[jitsi-users] Fwd: Unable to make SIP call with jitsi-meet


#1

Hi Boris,

Thanks for your response. Here is the email.

···

---------- Forwarded message ----------
From: Sangram Rath <sangram.rath@gmail.com>
Date: Mon, Aug 25, 2014 at 9:37 AM
Subject: Unable to make SIP call with jitsi-meet
To: users <users@lists.opennebula.org>

Hi,

I installed jitsi-meet using instructions @
https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md

Post loading in chrome it asks for "allow or deny" use of microphone &
camera.
If I select deny, the telephone icon stays (but cant make call) - dont see
instructions on how to make SIP work too.
If I select allow, the telephone icon disappers.

Second, do I need special configuration for SIP to work, because I saw no
where to enter sip account info or any configuration. However if we refer
to quick install instructions there is jigasi that is needed for SIP
gateway.

Third, I cant get to make "screen share" work. Do I need additional
packages?

Sorry but the instructions dont really help in replicating
https://meet.jit.si/

--
Thanks,
Sangram Rath

--
Thanks,
Sangram K Rath


#2

Hi Boris,

Thanks for your response. Here is the email.

From: *Sangram Rath* <sangram.rath@gmail.com
<mailto:sangram.rath@gmail.com>>
Date: Mon, Aug 25, 2014 at 9:37 AM
Subject: Unable to make SIP call with jitsi-meet
To: users <users@lists.opennebula.org <mailto:users@lists.opennebula.org>>

Hi,

I installed jitsi-meet using instructions @
https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md

Post loading in chrome it asks for "allow or deny" use of microphone &
camera.
If I select deny, the telephone icon stays (but cant make call) - dont
see instructions on how to make SIP work too.
If I select allow, the telephone icon disappers.

This sounds like a UI twitch -- the button should not appear/disappear based on weather you allow or not the camera.

Second, do I need special configuration for SIP to work, because I saw
no where to enter sip account info or any configuration. However if we
refer to quick install instructions there is jigasi that is needed for
SIP gateway.

The instructions in INSTALL.md don't have SIP gateway support yet. You do need jigasi and some changes to config.js.

Regards,
Boris

···

On 26/08/14 08:31, Sangram Rath wrote:

---------- Forwarded message ----------


#3

Thanks,

where should I look for clues for the UI twitch. (Not a developer)

···

On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> wrote:

On 26/08/14 08:31, Sangram Rath wrote:

Hi Boris,

Thanks for your response. Here is the email.

---------- Forwarded message ----------
From: *Sangram Rath* <sangram.rath@gmail.com
<mailto:sangram.rath@gmail.com>>
Date: Mon, Aug 25, 2014 at 9:37 AM
Subject: Unable to make SIP call with jitsi-meet
To: users <users@lists.opennebula.org <mailto:users@lists.opennebula.org
>>

Hi,

I installed jitsi-meet using instructions @
https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md

Post loading in chrome it asks for "allow or deny" use of microphone &
camera.
If I select deny, the telephone icon stays (but cant make call) - dont
see instructions on how to make SIP work too.
If I select allow, the telephone icon disappers.

This sounds like a UI twitch -- the button should not appear/disappear
based on weather you allow or not the camera.

Second, do I need special configuration for SIP to work, because I saw
no where to enter sip account info or any configuration. However if we
refer to quick install instructions there is jigasi that is needed for
SIP gateway.

The instructions in INSTALL.md don't have SIP gateway support yet. You do
need jigasi and some changes to config.js.

Regards,
Boris

--
Thanks,
Sangram K Rath


#4

I am facing the same issue with quick install too. SIP account and password
is entered.

···

On Wed, Aug 27, 2014 at 1:40 PM, Sangram Rath <sangram.rath@gmail.com> wrote:

Thanks,

where should I look for clues for the UI twitch. (Not a developer)

On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> wrote:

On 26/08/14 08:31, Sangram Rath wrote:

Hi Boris,

Thanks for your response. Here is the email.

---------- Forwarded message ----------
From: *Sangram Rath* <sangram.rath@gmail.com
<mailto:sangram.rath@gmail.com>>
Date: Mon, Aug 25, 2014 at 9:37 AM
Subject: Unable to make SIP call with jitsi-meet
To: users <users@lists.opennebula.org <mailto:users@lists.opennebula.org
>>

Hi,

I installed jitsi-meet using instructions @
https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md

Post loading in chrome it asks for "allow or deny" use of microphone &
camera.
If I select deny, the telephone icon stays (but cant make call) - dont
see instructions on how to make SIP work too.
If I select allow, the telephone icon disappers.

This sounds like a UI twitch -- the button should not appear/disappear
based on weather you allow or not the camera.

Second, do I need special configuration for SIP to work, because I saw
no where to enter sip account info or any configuration. However if we
refer to quick install instructions there is jigasi that is needed for
SIP gateway.

The instructions in INSTALL.md don't have SIP gateway support yet. You do
need jigasi and some changes to config.js.

Regards,
Boris

--
Thanks,
Sangram K Rath

--
Thanks,
Sangram K Rath


#5

Hi,

which version of jigasi have you installed, as we were updating the
package and we are still updating it?
You can check the logs of jigasi is it connected successfully to the
sip service, is it connected successfully to prosody?

Regards
damencho

···

On Wed, Aug 27, 2014 at 12:15 PM, Sangram Rath <sangram.rath@gmail.com> wrote:

I am facing the same issue with quick install too. SIP account and password
is entered.

On Wed, Aug 27, 2014 at 1:40 PM, Sangram Rath <sangram.rath@gmail.com> > wrote:

Thanks,

where should I look for clues for the UI twitch. (Not a developer)

On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> wrote:

On 26/08/14 08:31, Sangram Rath wrote:

Hi Boris,

Thanks for your response. Here is the email.

---------- Forwarded message ----------
From: *Sangram Rath* <sangram.rath@gmail.com
<mailto:sangram.rath@gmail.com>>
Date: Mon, Aug 25, 2014 at 9:37 AM
Subject: Unable to make SIP call with jitsi-meet
To: users <users@lists.opennebula.org
<mailto:users@lists.opennebula.org>>

Hi,

I installed jitsi-meet using instructions @
https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md

Post loading in chrome it asks for "allow or deny" use of microphone &
camera.
If I select deny, the telephone icon stays (but cant make call) - dont
see instructions on how to make SIP work too.
If I select allow, the telephone icon disappers.

This sounds like a UI twitch -- the button should not appear/disappear
based on weather you allow or not the camera.

Second, do I need special configuration for SIP to work, because I saw
no where to enter sip account info or any configuration. However if we
refer to quick install instructions there is jigasi that is needed for
SIP gateway.

The instructions in INSTALL.md don't have SIP gateway support yet. You do
need jigasi and some changes to config.js.

Regards,
Boris

--
Thanks,
Sangram K Rath

--
Thanks,
Sangram K Rath

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

Thanks for pointing to correct direction.
Version of jigasi -
*jigasi_1.0-1_amd64.deb *There are indeed some errors:
http://pastebin.com/NSkBGyJ9

Some errors:

04:34:45.875 SEVERE: [109]
impl.protocol.sip.SipStackSharing.findTargetFor().882 no listeners
04:34:45.875 SEVERE: [109]
impl.protocol.sip.SipStackSharing.processRequest().669 couldn't find a
ProtocolProviderServiceSipImpl to dispatch to

03:40:37.362 SEVERE: [9]
org.jitsi.impl.neomedia.device.DeviceConfiguration.error() Failed to
register custom Renderer
org.jitsi.impl.neomedia.jmfext.media.renderer.audio.PulseAudioRenderer with
JMF.
java.lang.IllegalStateException: audioSystem

Do you think it could be DNS related?

···

On Wed, Aug 27, 2014 at 3:25 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

which version of jigasi have you installed, as we were updating the
package and we are still updating it?
You can check the logs of jigasi is it connected successfully to the
sip service, is it connected successfully to prosody?

Regards
damencho

On Wed, Aug 27, 2014 at 12:15 PM, Sangram Rath <sangram.rath@gmail.com> > wrote:
> I am facing the same issue with quick install too. SIP account and
password
> is entered.
>
>
> On Wed, Aug 27, 2014 at 1:40 PM, Sangram Rath <sangram.rath@gmail.com> > > wrote:
>>
>> Thanks,
>>
>> where should I look for clues for the UI twitch. (Not a developer)
>>
>>
>> On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> wrote:
>>>
>>> On 26/08/14 08:31, Sangram Rath wrote:
>>>>
>>>> Hi Boris,
>>>>
>>>> Thanks for your response. Here is the email.
>>>>
>>>> ---------- Forwarded message ----------
>>>> From: *Sangram Rath* <sangram.rath@gmail.com
>>>> <mailto:sangram.rath@gmail.com>>
>>>> Date: Mon, Aug 25, 2014 at 9:37 AM
>>>> Subject: Unable to make SIP call with jitsi-meet
>>>> To: users <users@lists.opennebula.org
>>>> <mailto:users@lists.opennebula.org>>
>>>>
>>>>
>>>> Hi,
>>>>
>>>> I installed jitsi-meet using instructions @
>>>> https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md
>>>>
>>>> Post loading in chrome it asks for "allow or deny" use of microphone &
>>>> camera.
>>>> If I select deny, the telephone icon stays (but cant make call) - dont
>>>> see instructions on how to make SIP work too.
>>>> If I select allow, the telephone icon disappers.
>>>
>>>
>>> This sounds like a UI twitch -- the button should not appear/disappear
>>> based on weather you allow or not the camera.
>>>
>>>>
>>>> Second, do I need special configuration for SIP to work, because I saw
>>>> no where to enter sip account info or any configuration. However if we
>>>> refer to quick install instructions there is jigasi that is needed for
>>>> SIP gateway.
>>>
>>>
>>> The instructions in INSTALL.md don't have SIP gateway support yet. You
do
>>> need jigasi and some changes to config.js.
>>>
>>>
>>> Regards,
>>> Boris
>>
>>
>>
>>
>> --
>> Thanks,
>> Sangram K Rath
>
>
>
>
> --
> Thanks,
> Sangram K Rath
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Thanks,
Sangram K Rath


#7

Hi,

Not sure what the problem is from the logs I see. What is the output
after a call attempt?

Regards
damencho

···

On Wed, Aug 27, 2014 at 1:50 PM, Sangram Rath <sangram.rath@gmail.com> wrote:

Thanks for pointing to correct direction.
Version of jigasi -jigasi_1.0-1_amd64.deb
There are indeed some errors: http://pastebin.com/NSkBGyJ9

Some errors:

04:34:45.875 SEVERE: [109]
impl.protocol.sip.SipStackSharing.findTargetFor().882 no listeners
04:34:45.875 SEVERE: [109]
impl.protocol.sip.SipStackSharing.processRequest().669 couldn't find a
ProtocolProviderServiceSipImpl to dispatch to

03:40:37.362 SEVERE: [9]
org.jitsi.impl.neomedia.device.DeviceConfiguration.error() Failed to
register custom Renderer
org.jitsi.impl.neomedia.jmfext.media.renderer.audio.PulseAudioRenderer with
JMF.
java.lang.IllegalStateException: audioSystem

Do you think it could be DNS related?

On Wed, Aug 27, 2014 at 3:25 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

which version of jigasi have you installed, as we were updating the
package and we are still updating it?
You can check the logs of jigasi is it connected successfully to the
sip service, is it connected successfully to prosody?

Regards
damencho

On Wed, Aug 27, 2014 at 12:15 PM, Sangram Rath <sangram.rath@gmail.com> >> wrote:
> I am facing the same issue with quick install too. SIP account and
> password
> is entered.
>
>
> On Wed, Aug 27, 2014 at 1:40 PM, Sangram Rath <sangram.rath@gmail.com> >> > wrote:
>>
>> Thanks,
>>
>> where should I look for clues for the UI twitch. (Not a developer)
>>
>>
>> On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> wrote:
>>>
>>> On 26/08/14 08:31, Sangram Rath wrote:
>>>>
>>>> Hi Boris,
>>>>
>>>> Thanks for your response. Here is the email.
>>>>
>>>> ---------- Forwarded message ----------
>>>> From: *Sangram Rath* <sangram.rath@gmail.com
>>>> <mailto:sangram.rath@gmail.com>>
>>>> Date: Mon, Aug 25, 2014 at 9:37 AM
>>>> Subject: Unable to make SIP call with jitsi-meet
>>>> To: users <users@lists.opennebula.org
>>>> <mailto:users@lists.opennebula.org>>
>>>>
>>>>
>>>> Hi,
>>>>
>>>> I installed jitsi-meet using instructions @
>>>> https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md
>>>>
>>>> Post loading in chrome it asks for "allow or deny" use of microphone
>>>> &
>>>> camera.
>>>> If I select deny, the telephone icon stays (but cant make call) -
>>>> dont
>>>> see instructions on how to make SIP work too.
>>>> If I select allow, the telephone icon disappers.
>>>
>>>
>>> This sounds like a UI twitch -- the button should not appear/disappear
>>> based on weather you allow or not the camera.
>>>
>>>>
>>>> Second, do I need special configuration for SIP to work, because I
>>>> saw
>>>> no where to enter sip account info or any configuration. However if
>>>> we
>>>> refer to quick install instructions there is jigasi that is needed
>>>> for
>>>> SIP gateway.
>>>
>>>
>>> The instructions in INSTALL.md don't have SIP gateway support yet. You
>>> do
>>> need jigasi and some changes to config.js.
>>>
>>>
>>> Regards,
>>> Boris
>>
>>
>>
>>
>> --
>> Thanks,
>> Sangram K Rath
>
>
>
>
> --
> Thanks,
> Sangram K Rath
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Thanks,
Sangram K Rath

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#8

Like I said, the telephone icon disappears immediately on page load.

It appears for a brief second. Once I tried clicking it before it
disappears and tried calling, nothing happened. The enter number prompt
appeared, I entered number and click dial, then nothing.

···

On Wed, Aug 27, 2014 at 5:22 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

Not sure what the problem is from the logs I see. What is the output
after a call attempt?

Regards
damencho

On Wed, Aug 27, 2014 at 1:50 PM, Sangram Rath <sangram.rath@gmail.com> > wrote:
> Thanks for pointing to correct direction.
> Version of jigasi -jigasi_1.0-1_amd64.deb
> There are indeed some errors: http://pastebin.com/NSkBGyJ9
>
> Some errors:
>
> 04:34:45.875 SEVERE: [109]
> impl.protocol.sip.SipStackSharing.findTargetFor().882 no listeners
> 04:34:45.875 SEVERE: [109]
> impl.protocol.sip.SipStackSharing.processRequest().669 couldn't find a
> ProtocolProviderServiceSipImpl to dispatch to
>
> 03:40:37.362 SEVERE: [9]
> org.jitsi.impl.neomedia.device.DeviceConfiguration.error() Failed to
> register custom Renderer
> org.jitsi.impl.neomedia.jmfext.media.renderer.audio.PulseAudioRenderer
with
> JMF.
> java.lang.IllegalStateException: audioSystem
>
>
> Do you think it could be DNS related?
>
>
>
>
> On Wed, Aug 27, 2014 at 3:25 PM, Damian Minkov <damencho@jitsi.org> > wrote:
>>
>> Hi,
>>
>> which version of jigasi have you installed, as we were updating the
>> package and we are still updating it?
>> You can check the logs of jigasi is it connected successfully to the
>> sip service, is it connected successfully to prosody?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Aug 27, 2014 at 12:15 PM, Sangram Rath <sangram.rath@gmail.com> > >> wrote:
>> > I am facing the same issue with quick install too. SIP account and
>> > password
>> > is entered.
>> >
>> >
>> > On Wed, Aug 27, 2014 at 1:40 PM, Sangram Rath <sangram.rath@gmail.com > > > >> > wrote:
>> >>
>> >> Thanks,
>> >>
>> >> where should I look for clues for the UI twitch. (Not a developer)
>> >>
>> >>
>> >> On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> > wrote:
>> >>>
>> >>> On 26/08/14 08:31, Sangram Rath wrote:
>> >>>>
>> >>>> Hi Boris,
>> >>>>
>> >>>> Thanks for your response. Here is the email.
>> >>>>
>> >>>> ---------- Forwarded message ----------
>> >>>> From: *Sangram Rath* <sangram.rath@gmail.com
>> >>>> <mailto:sangram.rath@gmail.com>>
>> >>>> Date: Mon, Aug 25, 2014 at 9:37 AM
>> >>>> Subject: Unable to make SIP call with jitsi-meet
>> >>>> To: users <users@lists.opennebula.org
>> >>>> <mailto:users@lists.opennebula.org>>
>> >>>>
>> >>>>
>> >>>> Hi,
>> >>>>
>> >>>> I installed jitsi-meet using instructions @
>> >>>> https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md
>> >>>>
>> >>>> Post loading in chrome it asks for "allow or deny" use of
microphone
>> >>>> &
>> >>>> camera.
>> >>>> If I select deny, the telephone icon stays (but cant make call) -
>> >>>> dont
>> >>>> see instructions on how to make SIP work too.
>> >>>> If I select allow, the telephone icon disappers.
>> >>>
>> >>>
>> >>> This sounds like a UI twitch -- the button should not
appear/disappear
>> >>> based on weather you allow or not the camera.
>> >>>
>> >>>>
>> >>>> Second, do I need special configuration for SIP to work, because I
>> >>>> saw
>> >>>> no where to enter sip account info or any configuration. However if
>> >>>> we
>> >>>> refer to quick install instructions there is jigasi that is needed
>> >>>> for
>> >>>> SIP gateway.
>> >>>
>> >>>
>> >>> The instructions in INSTALL.md don't have SIP gateway support yet.
You
>> >>> do
>> >>> need jigasi and some changes to config.js.
>> >>>
>> >>>
>> >>> Regards,
>> >>> Boris
>> >>
>> >>
>> >>
>> >>
>> >> --
>> >> Thanks,
>> >> Sangram K Rath
>> >
>> >
>> >
>> >
>> > --
>> > Thanks,
>> > Sangram K Rath
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
>
>
> --
> Thanks,
> Sangram K Rath
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Thanks,
Sangram K Rath


#9

Strange,

anything in the javascript console? what about the jitsi-meet logs
(file downloaded from the link in left bottom corner)?

Regards
damencho

···

On Wed, Aug 27, 2014 at 3:00 PM, Sangram Rath <sangram.rath@gmail.com> wrote:

Like I said, the telephone icon disappears immediately on page load.

It appears for a brief second. Once I tried clicking it before it disappears
and tried calling, nothing happened. The enter number prompt appeared, I
entered number and click dial, then nothing.

On Wed, Aug 27, 2014 at 5:22 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

Not sure what the problem is from the logs I see. What is the output
after a call attempt?

Regards
damencho

On Wed, Aug 27, 2014 at 1:50 PM, Sangram Rath <sangram.rath@gmail.com> >> wrote:
> Thanks for pointing to correct direction.
> Version of jigasi -jigasi_1.0-1_amd64.deb
> There are indeed some errors: http://pastebin.com/NSkBGyJ9
>
> Some errors:
>
> 04:34:45.875 SEVERE: [109]
> impl.protocol.sip.SipStackSharing.findTargetFor().882 no listeners
> 04:34:45.875 SEVERE: [109]
> impl.protocol.sip.SipStackSharing.processRequest().669 couldn't find a
> ProtocolProviderServiceSipImpl to dispatch to
>
> 03:40:37.362 SEVERE: [9]
> org.jitsi.impl.neomedia.device.DeviceConfiguration.error() Failed to
> register custom Renderer
> org.jitsi.impl.neomedia.jmfext.media.renderer.audio.PulseAudioRenderer
> with
> JMF.
> java.lang.IllegalStateException: audioSystem
>
>
> Do you think it could be DNS related?
>
>
>
>
> On Wed, Aug 27, 2014 at 3:25 PM, Damian Minkov <damencho@jitsi.org> >> > wrote:
>>
>> Hi,
>>
>> which version of jigasi have you installed, as we were updating the
>> package and we are still updating it?
>> You can check the logs of jigasi is it connected successfully to the
>> sip service, is it connected successfully to prosody?
>>
>> Regards
>> damencho
>>
>>
>> On Wed, Aug 27, 2014 at 12:15 PM, Sangram Rath <sangram.rath@gmail.com> >> >> wrote:
>> > I am facing the same issue with quick install too. SIP account and
>> > password
>> > is entered.
>> >
>> >
>> > On Wed, Aug 27, 2014 at 1:40 PM, Sangram Rath >> >> > <sangram.rath@gmail.com> >> >> > wrote:
>> >>
>> >> Thanks,
>> >>
>> >> where should I look for clues for the UI twitch. (Not a developer)
>> >>
>> >>
>> >> On Wed, Aug 27, 2014 at 12:21 PM, Boris Grozev <boris@jitsi.org> >> >> >> wrote:
>> >>>
>> >>> On 26/08/14 08:31, Sangram Rath wrote:
>> >>>>
>> >>>> Hi Boris,
>> >>>>
>> >>>> Thanks for your response. Here is the email.
>> >>>>
>> >>>> ---------- Forwarded message ----------
>> >>>> From: *Sangram Rath* <sangram.rath@gmail.com
>> >>>> <mailto:sangram.rath@gmail.com>>
>> >>>> Date: Mon, Aug 25, 2014 at 9:37 AM
>> >>>> Subject: Unable to make SIP call with jitsi-meet
>> >>>> To: users <users@lists.opennebula.org
>> >>>> <mailto:users@lists.opennebula.org>>
>> >>>>
>> >>>>
>> >>>> Hi,
>> >>>>
>> >>>> I installed jitsi-meet using instructions @
>> >>>> https://github.com/jitsi/jitsi-meet/blob/master/INSTALL.md
>> >>>>
>> >>>> Post loading in chrome it asks for "allow or deny" use of
>> >>>> microphone
>> >>>> &
>> >>>> camera.
>> >>>> If I select deny, the telephone icon stays (but cant make call) -
>> >>>> dont
>> >>>> see instructions on how to make SIP work too.
>> >>>> If I select allow, the telephone icon disappers.
>> >>>
>> >>>
>> >>> This sounds like a UI twitch -- the button should not
>> >>> appear/disappear
>> >>> based on weather you allow or not the camera.
>> >>>
>> >>>>
>> >>>> Second, do I need special configuration for SIP to work, because I
>> >>>> saw
>> >>>> no where to enter sip account info or any configuration. However
>> >>>> if
>> >>>> we
>> >>>> refer to quick install instructions there is jigasi that is needed
>> >>>> for
>> >>>> SIP gateway.
>> >>>
>> >>>
>> >>> The instructions in INSTALL.md don't have SIP gateway support yet.
>> >>> You
>> >>> do
>> >>> need jigasi and some changes to config.js.
>> >>>
>> >>>
>> >>> Regards,
>> >>> Boris
>> >>
>> >>
>> >>
>> >>
>> >> --
>> >> Thanks,
>> >> Sangram K Rath
>> >
>> >
>> >
>> >
>> > --
>> > Thanks,
>> > Sangram K Rath
>> >
>> > _______________________________________________
>> > users mailing list
>> > users@jitsi.org
>> > Unsubscribe instructions and other list options:
>> > http://lists.jitsi.org/mailman/listinfo/users
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
>
>
>
> --
> Thanks,
> Sangram K Rath
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Thanks,
Sangram K Rath

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#10

Have you set config.hosts.call_control in config.js?

Boris

···

On 27/08/14 15:00, Sangram Rath wrote:

Like I said, the telephone icon disappears immediately on page load.

It appears for a brief second. Once I tried clicking it before it
disappears and tried calling, nothing happened. The enter number prompt
appeared, I entered number and click dial, then nothing.