[jitsi-users] first steps with Jitsi-meet


#1

hello All,

it's my first steps with Jitsi, so please forgive my silly questions.

I have installed Jitsi on Ubuntu server 14.04 dedicated box.

This pc is inside my lan, behind a firewall, port forwarded to be
reachable from the outside.

I can access the server, but I can't see myself, only a dark screen with
the Jitsi logo and icons.

When I installed, I set localhost as the host for the server,
afterwards, because it was not working, I thought I'd change it and
looked for a config file.

I thought it was /etc/jitsi/jicofo/config, and entered mystaticip:port
as JICOFO_HOST, but still I get a black screen.

How can I troubleshoot this situation?

thanks for your time,

and best regards,

-Gian


#2

Since it's seems quicker, I deleted and purged the install, and did
again "apt-get install jitsi-meet".

So, when it asks for the DNS hostname, what should I enter?


#3

if you have bought a public Domain, for external users, the use it, else if
you are using Jitsi-Meet internally (your network), you should use the FQDN
provided by your Sys Admin.
By

···

On Mon, Feb 29, 2016 at 2:25 PM, GianLuca Sarto <glsarto@tiscali.it> wrote:

Since it's seems quicker, I deleted and purged the install, and did
again "apt-get install jitsi-meet".

So, when it asks for the DNS hostname, what should I enter?

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--

[image: Andrea Magatti on about.me]

Andrea Magatti
about.me/amagatti
  <http://about.me/amagatti>