[jitsi-users] error: could not establish connection (ICE failed)


#1

Hello,

I have problems when using the call function with XMPP, i get the error
“could not etablish connection (ICE failed)”

The same things happens for my contact (when called or initiate the call)
We are both behind a firewall but we have set some STUN et Jingle node server in account’s option :

Use ICE : Check
Use Ice/Jingle Google : Check
Use UPnP : Check
Find STUN/TURN : Check
Use Jitsi’s STUN server blah blah : Check

Additionals STUN servers :
tigase.org (default port))
stunserver.org (default port)
numb.viagenie.ca (TURN checked + default port)

Use Jingle node : Check
Find Jingle node : Check
Additional jingle nodes : jn.talkr.IM (relay support check)

We also tried to forward ports 5222 and 5223 to our computer and totaly shut off any anti virus and firewalls without succes.

We are using Jitsi build 3967 on Windows 7 x64

Regards


#2

Hey there,

What server are you using?

Have you tried with jit.si?

Emil

···

On 18.01.13, 21:54, Julesss2@hotmail.com wrote:

Hello,

I have problems when using the call function with XMPP, i get the error
“could not etablish connection (ICE failed)”

The same things happens for my contact (when called or initiate the call)
We are both behind a firewall but we have set some STUN et Jingle node
server in account’s option :

Use ICE : Check
Use Ice/Jingle Google : Check
Use UPnP : Check
Find STUN/TURN : Check
Use Jitsi’s STUN server blah blah : Check

Additionals STUN servers :
tigase.org (default port))
stunserver.org (default port)
numb.viagenie.ca (TURN checked + default port)

Use Jingle node : Check
Find Jingle node : Check
Additional jingle nodes : jn.talkr.IM (relay support check)

We also tried to forward ports 5222 and 5223 to our computer and totaly
shut off any anti virus and firewalls without succes.

We are using Jitsi build 3967 on Windows 7 x64

Regards

--
https://jitsi.org


#3

Hello, are you talking about the XMPP account ?
The XMPP account are registered at whisperingvault dot net

-----Message d'origine-----

···

From: Emil Ivov

Sent: Friday, January 18, 2013 9:56 PM
To: users@jitsi.java.net
Cc: Julesss2@hotmail.com
Subject: Re: [jitsi-users] error: could not establish connection (ICE failed)

Hey there,

What server are you using?

Have you tried with jit.si?

Emil

On 18.01.13, 21:54, Julesss2@hotmail.com wrote:

Hello,

I have problems when using the call function with XMPP, i get the error
“could not etablish connection (ICE failed)”

The same things happens for my contact (when called or initiate the call)
We are both behind a firewall but we have set some STUN et Jingle node
server in account’s option :

Use ICE : Check
Use Ice/Jingle Google : Check
Use UPnP : Check
Find STUN/TURN : Check
Use Jitsi’s STUN server blah blah : Check

Additionals STUN servers :
tigase.org (default port))
stunserver.org (default port)
numb.viagenie.ca (TURN checked + default port)

Use Jingle node : Check
Find Jingle node : Check
Additional jingle nodes : jn.talkr.IM (relay support check)

We also tried to forward ports 5222 and 5223 to our computer and totaly
shut off any anti virus and firewalls without succes.

We are using Jitsi build 3967 on Windows 7 x64

Regards

--
https://jitsi.org


#4

Hello, are you talking about the XMPP account ?

Yes. The reason I am asking was the presence of a jinglenode relay.
Could you please try with jit.si ?

The XMPP account are registered at whisperingvault dot net

Well I don't know if they have one, and I am not sure that the one from
talkr.im that you've filled in allows use from the outside.

Cheers,
Emil

···

On 18.01.13, 22:27, Julesss2@hotmail.com wrote:

-----Message d'origine-----
From: Emil Ivov
Sent: Friday, January 18, 2013 9:56 PM
To: users@jitsi.java.net
Cc: Julesss2@hotmail.com
Subject: Re: [jitsi-users] error: could not establish connection (ICE
failed)

Hey there,

What server are you using?

Have you tried with jit.si?

Emil

On 18.01.13, 21:54, Julesss2@hotmail.com wrote:

Hello,

I have problems when using the call function with XMPP, i get the error
“could not etablish connection (ICE failed)”

The same things happens for my contact (when called or initiate the call)
We are both behind a firewall but we have set some STUN et Jingle node
server in account’s option :

Use ICE : Check
Use Ice/Jingle Google : Check
Use UPnP : Check
Find STUN/TURN : Check
Use Jitsi’s STUN server blah blah : Check

Additionals STUN servers :
tigase.org (default port))
stunserver.org (default port)
numb.viagenie.ca (TURN checked + default port)

Use Jingle node : Check
Find Jingle node : Check
Additional jingle nodes : jn.talkr.IM (relay support check)

We also tried to forward ports 5222 and 5223 to our computer and totaly
shut off any anti virus and firewalls without succes.

We are using Jitsi build 3967 on Windows 7 x64

Regards

--
https://jitsi.org


#5

Hello, using a jit.si account we had no problems, i guess the problem was whispervault server.

Thanks you very much

-----Message d'origine-----

···

From: Emil Ivov

Sent: Friday, January 18, 2013 10:32 PM
To: users@jitsi.java.net
Cc: Julesss2@hotmail.com
Subject: [jitsi-users] Re: error: could not establish connection (ICE failed)

On 18.01.13, 22:27, Julesss2@hotmail.com wrote:

Hello, are you talking about the XMPP account ?

Yes. The reason I am asking was the presence of a jinglenode relay.
Could you please try with jit.si ?

The XMPP account are registered at whisperingvault dot net

Well I don't know if they have one, and I am not sure that the one from
talkr.im that you've filled in allows use from the outside.

Cheers,
Emil

-----Message d'origine----- From: Emil Ivov
Sent: Friday, January 18, 2013 9:56 PM
To: users@jitsi.java.net
Cc: Julesss2@hotmail.com
Subject: Re: [jitsi-users] error: could not establish connection (ICE
failed)

Hey there,

What server are you using?

Have you tried with jit.si?

Emil

On 18.01.13, 21:54, Julesss2@hotmail.com wrote:

Hello,

I have problems when using the call function with XMPP, i get the error
“could not etablish connection (ICE failed)”

The same things happens for my contact (when called or initiate the call)
We are both behind a firewall but we have set some STUN et Jingle node
server in account’s option :

Use ICE : Check
Use Ice/Jingle Google : Check
Use UPnP : Check
Find STUN/TURN : Check
Use Jitsi’s STUN server blah blah : Check

Additionals STUN servers :
tigase.org (default port))
stunserver.org (default port)
numb.viagenie.ca (TURN checked + default port)

Use Jingle node : Check
Find Jingle node : Check
Additional jingle nodes : jn.talkr.IM (relay support check)

We also tried to forward ports 5222 and 5223 to our computer and totaly
shut off any anti virus and firewalls without succes.

We are using Jitsi build 3967 on Windows 7 x64

Regards

--
https://jitsi.org