[jitsi-users] Disabling Pop-Up "Please rate your meeting experience"

Hi All

Is there away to disabling this pop-up when enabling callstats.io?

···

--
-john-

1 Like

I would also like to disable this popup. It started appearing after I configured the callstats.io integration.
Has this been added as a config option in the last three years by any chance?

Did you come across any solutions?

You can set in config.js feedbackPercentage, where 0 will disable it.

1 Like

I don’t see feedbackPercentage in config.js or interface_config.js.

Yep, that one needs to be added there. But its in the code.