[jitsi-users] Debian binary package broken in Wheezy


#1

We could probably just push the latest nightly.

If you think it is possible to come up with a quite 'stable' nightly, it is probably best to choose that.

Else IMO just direct wheezy users to the nightly channel, or tell them that they could:
1) Wait for when Jessie comes in stable and use the release from the repositories
2) Download the build 4997 from the website and disable Opus

In the meanwhile, if anybody wants to offer a backport, that would be very welcome.


#2

We could probably just push the latest nightly.

If you think it is possible to come up with a quite 'stable' nightly, it is probably best to choose that.

The notions of stable and nightly are quite relative around here.
(Stable builds for example, are just nightlies that don't appear to
break anything).

Emil

ยทยทยท

On Tue, Jan 28, 2014 at 7:48 PM, oli <edonkey2001-oli@yahoo.it> wrote:

Else IMO just direct wheezy users to the nightly channel, or tell them that they could:
1) Wait for when Jessie comes in stable and use the release from the repositories
2) Download the build 4997 from the website and disable Opus

In the meanwhile, if anybody wants to offer a backport, that would be very welcome.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31