[jitsi-users] could not establish connection (ICE failed)


#1

Hi! I have just installed jitsi. Me and my partner use XMPP account (jabber.org). I use the PC version and she's the one for Android but we can't get video-calls - only text messages. When trying to call - it says "could not establish connection (ICE failed)". What should we do?
thanks


#2

fermopermanutenzione@autistici.org writes:

Hi! I have just installed jitsi. Me and my partner use XMPP account
(jabber.org). I use the PC version and she's the one for Android but
we can't get video-calls - only text messages. When trying to call -
it says "could not establish connection (ICE failed)". What should we
do?

From memory, the jabber.org server doesn't provide Jingle services,

which are necessary to use video with XMPP.

Alexis.


#3

and what should I do?

thanks alexis

···

Il 27/09/2013 15:37, Alexis ha scritto:

From memory, the jabber.org server doesn't provide Jingle services,
which are necessary to use video with XMPP.

Alexis.


#4

You can try using http://jit.si

--sent from my mobile

···

On 27 Sep 2013 16:13, "POTA" <fermopermanutenzione@autistici.org> wrote:

Il 27/09/2013 15:37, Alexis ha scritto:

From memory, the jabber.org server doesn't provide Jingle services,
which are necessary to use video with XMPP.

Alexis.

and what should I do?

thanks alexis

______________________________**_________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/**mailman/listinfo/users<http://lists.jitsi.org/mailman/listinfo/users>


#5

fermopermanutenzione@autistici.org writes:

From memory, the jabber.org server doesn't provide Jingle services,
which are necessary to use video with XMPP.

Alexis.

and what should I do?

thanks alexis

To be able to use video in the Jitsi application, you'll need to use an
XMPP service which provides Jingle support. For example, you and the
person you're chatting with could create accounts on the jit.si XMPP
server:

http://jit.si/

although that page is not loading properly for me right now ....

Alexis.

···

Il 27/09/2013 15:37, Alexis ha scritto:


#6

I write here, because my problem seems similar. I posed it earlier in
my question in [Trouble setting up Jit.si account].

My partner used http://jit.si and set up the account The text, phone
and video options were activated. Sending text messages between us
works fine. When we try either audio or video call, the delay to
connect is about 3 minutes, and when it does connect, there is neither
audio nor video. He sees an initial image of me and then it freezes and
his account goes off line. I get nothing from him on my screen,
although my own image does appear on my screen. I am attaching our
logs. I look forward to your help.

Thank you

Paul

Partner 2013-09-28@21.52.34-logs.zip (225 KB)

ME-2013-09-28@21.57.20-logs.zip (386 KB)

···

El vie, 27-09-2013 a las 16:23 +0200, Emil Ivov escribió:

You can try using http://jit.si

--sent from my mobile

On 27 Sep 2013 16:13, "POTA" <fermopermanutenzione@autistici.org> > wrote:
        Il 27/09/2013 15:37, Alexis ha scritto:
                From memory, the jabber.org server doesn't provide
                Jingle services,
                which are necessary to use video with XMPP.
                
                Alexis.
        
        and what should I do?
        
        thanks alexis
        
        _______________________________________________
        users mailing list
        users@jitsi.org
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#7

I am sending this letter in two parts, because I want to send two logs,
one for each of the two parties involved. IN each letter I send one
log.

I write here, because my problem seems similar. I posed it earlier in
my question in [Trouble setting up Jit.si account].

My partner used http://jit.si and set up the account The text, phone
and video options were activated. Sending text messages between us
works fine. When we try either audio or video call, the delay to
connect is about 3 minutes, and when it does connect, there is neither
audio nor video. He sees an initial image of me and then it freezes and
his account goes off line. I get nothing from him on my screen,
although my own image does appear on my screenI write here, because my
problem seems similar. I posed it earlier in
my question in [Trouble setting up Jit.si account].

My partner used http://jit.si and set up the account The text, phone
and video options were activated. Sending text messages between us
works fine. When we try either audio or video call, the delay to
connect is about 3 minutes, and when it does connect, there is neither
audio nor video. He sees an initial image of me and then it freezes and
his account goes off line. I get nothing from him on my screen,
although my own image does appear on my screen. I am attaching our
logs. I look forward to your help.

Thank you

Paul

ME-2013-09-28@21.57.20-logs.zip (386 KB)

···

El vie, 27-09-2013 a las 16:23 +0200, Emil Ivov escribió:

You can try using http://jit.si

--sent from my mobile

On 27 Sep 2013 16:13, "POTA" <fermopermanutenzione@autistici.org> > wrote:
        Il 27/09/2013 15:37, Alexis ha scritto:
                From memory, the jabber.org server doesn't provide
                Jingle services,
                which are necessary to use video with XMPP.
                
                Alexis.
        
        and what should I do?
        
        thanks alexis
        
        _______________________________________________
        users mailing list
        users@jitsi.org
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#8

This is part 2 of my question on difficult establishing a connection. I
am sending this letter in two parts, because I want to send two logs,
one for each of the two parties involved. IN each letter I send one
log.

I write here, because my problem seems similar. I posed it earlier in
my question in [Trouble setting up Jit.si account].

(See previous letter--Part 1

thank you

Paul

Partner 2013-09-28@21.52.34-logs.zip (225 KB)

···

El vie, 27-09-2013 a las 16:23 +0200, Emil Ivov escribió:

You can try using http://jit.si

--sent from my mobile

On 27 Sep 2013 16:13, "POTA" <fermopermanutenzione@autistici.org> > wrote:
        Il 27/09/2013 15:37, Alexis ha scritto:
                From memory, the jabber.org server doesn't provide
                Jingle services,
                which are necessary to use video with XMPP.
                
                Alexis.
        
        and what should I do?
        
        thanks alexis
        
        _______________________________________________
        users mailing list
        users@jitsi.org
        Unsubscribe instructions and other list options:
        http://lists.jitsi.org/mailman/listinfo/users
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#9

I try and will let you know.
thank you very much

···

Il 27/09/2013 16:35, Alexis ha scritto:

To be able to use video in the Jitsi application, you'll need to use an
XMPP service which provides Jingle support. For example, you and the
person you're chatting with could create accounts on the jit.si XMPP
server:

http://jit.si/

although that page is not loading properly for me right now ....

Alexis.