[jitsi-users] Connection to OpenFire XMPP Server Fails


#1

I am trying to setup Jitsi on Windows 10 to work with OpenFire XMPP Server. I've installed OpenFire on the same machine and I confirmed that it is working by using another client.

But when I try to connect with Jitsi I always get connection error. Both applications run on the same host (in VirtualBox), and I've disabled the Windows firewall for good measure.

Both applications are set to use the default port 5222 (see screenshots below).

Any ideas? TIA!

···

--

Igal Sapir
Lucee Core Developer
Lucee.org <http://lucee.org/>


#2

Hi,

You need to set the actual IP address. Jitsi is using a DNS server to
resolve addresses. I suppose you do not have entry for desktop-nqceg9 in
your dns server.

Regards
damencho

···

On Mon, Jun 20, 2016 at 12:38 PM, Igal @ Lucee.org <igal@lucee.org> wrote:

I am trying to setup Jitsi on Windows 10 to work with OpenFire XMPP
Server. I've installed OpenFire on the same machine and I confirmed that
it is working by using another client.

But when I try to connect with Jitsi I always get connection error. Both
applications run on the same host (in VirtualBox), and I've disabled the
Windows firewall for good measure.

Both applications are set to use the default port 5222 (see screenshots
below).

Any ideas? TIA!

--

Igal Sapir
Lucee Core Developer
Lucee.org <http://lucee.org/>

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Damencho -- Thanks, that was it!

Igal Sapir
Lucee Core Developer
Lucee.org <http://lucee.org/>

···

On 6/20/2016 10:56 AM, Damian Minkov wrote:

Hi,

You need to set the actual IP address. Jitsi is using a DNS server to resolve addresses. I suppose you do not have entry for desktop-nqceg9 in your dns server.

Regards
damencho

On Mon, Jun 20, 2016 at 12:38 PM, Igal @ Lucee.org <igal@lucee.org > <mailto:igal@lucee.org>> wrote:

    I am trying to setup Jitsi on Windows 10 to work with OpenFire
    XMPP Server. I've installed OpenFire on the same machine and I
    confirmed that it is working by using another client.

    But when I try to connect with Jitsi I always get connection
    error. Both applications run on the same host (in VirtualBox),
    and I've disabled the Windows firewall for good measure.

    Both applications are set to use the default port 5222 (see
    screenshots below).

    Any ideas? TIA!

    --

    Igal Sapir
    Lucee Core Developer
    Lucee.org <http://lucee.org/>

    _______________________________________________
    users mailing list
    users@jitsi.org <mailto:users@jitsi.org>
    Unsubscribe instructions and other list options:
    http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users