[jitsi-users] Connecting to EFnet (IRC protocol)


#1

Hello,

I am trying to connect to *irc.eversible.com <http://www.efnet.org/?module=servers> *but with no luck. I have found that I should be connecting to port 6667 rather than the default 6697. In the end, I had to un-check "Use secure connection" in order to properly connect.

Two questions:

  * From the server list information on EFnet.org, irc.eversible
    supports SSL. So why do I have to un-check secure connection (I
    assume that secure connection implies using SSL) ?
  * The account takes too long to become online. And when it does, Jitsi
    prompts an error message: "Error connecting to this account". Why is
    that (I can properly join channels) ?

Thanks.

···

--
/Regards/,
/Ahmad/


#2

According to http://www.efnet.org/?module=servers&server_id=101 they're
running SSL on port 9999 for some reason.

Antony.

···

On Saturday 14 November 2015 at 17:40:10, Ahmad Youssef wrote:

Hello,

I am trying to connect to *irc.eversible.com
<http://www.efnet.org/?module=servers> *but with no luck. I have found
that I should be connecting to port 6667 rather than the default 6697.
In the end, I had to un-check "Use secure connection" in order to
properly connect.

--
All generalisations are inaccurate.

                                                   Please reply to the list;
                                                         please *don't* CC me.


#3

//

Hello,

I am trying to connect to *irc.eversible.com
<http://www.efnet.org/?module=servers> *but with no luck. I have found
that I should be connecting to port 6667 rather than the default 6697.
In the end, I had to un-check "Use secure connection" in order to
properly connect.

According to http://www.efnet.org/?module=servers&server_id=101 they're
running SSL on port 9999 for some reason.

Antony.

Hi,

Thanks Antony. That was quick. I didn't bother reading the MOTD and I got confused. It is now connecting securely.
Another issue though, I tried signing in and out a couple of times and Jitsi seems to forget about the certificate every time by popping up the *Verify Certificate* dialogue.

Any thoughts ?

/Regards/,
/Ahmad/

···

On 11/14/2015 06:51 PM, Antony Stone wrote:

On Saturday 14 November 2015 at 17:40:10, Ahmad Youssef wrote:


#4

If you click on the button for showing more details about the certificate, (once you’re satisfied that you can trust this certificate) you can check the checkbox to stop asking about it. The checkbox is only shown once you ask for details. Danny

···

Hi Ahmad,

  On 14-11-15 19:01, Ahmad Youssef wrote:
  Hi, Thanks Antony. That was quick. I didn't bother reading the MOTD and I got confused. It is now connecting securely. Another issue though, I tried signing in and out a couple of times and Jitsi seems to forget about the certificate every time by popping up the dialogue.
    On 11/14/2015 06:51 PM, Antony Stone wrote:
On Saturday 14 November 2015 at 17:40:10, Ahmad Youssef wrote:

Hello, I am trying to connect to *irc.eversible.com *but with no luck. I have found that I should be connecting to port 6667 rather than the default 6697. In the end, I had to un-check "Use secure connection" in order to properly connect.


According to they're running SSL on port 9999 for some reason. Antony.

http://www.efnet.org/?module=servershttp://www.efnet.org/?module=servers&server_id=101

Verify Certificate


#5

Uhh nevermind. Didn't see the check mark on "Always trust this certificate".
Thanks Antony and sorry for the hasty reply.

/Regards/,
/Ahmad/

···

On 11/14/2015 08:01 PM, Ahmad Youssef wrote:

On 11/14/2015 06:51 PM, Antony Stone wrote:

On Saturday 14 November 2015 at 17:40:10, Ahmad Youssef wrote:

Hello,

I am trying to connect to *irc.eversible.com
<http://www.efnet.org/?module=servers> *but with no luck. I have found
that I should be connecting to port 6667 rather than the default 6697.
In the end, I had to un-check "Use secure connection" in order to
properly connect.

According tohttp://www.efnet.org/?module=servers&server_id=101 they're
running SSL on port 9999 for some reason.

Antony.

Hi,

Thanks Antony. That was quick. I didn't bother reading the MOTD and I got confused. It is now connecting securely.
Another issue though, I tried signing in and out a couple of times and Jitsi seems to forget about the certificate every time by popping up the *Verify Certificate* dialogue.

Any thoughts ?

/Regards/,
/Ahmad/