[jitsi-users] Configuration for Jigasi dial-out-code input field


#1

Hi,

I have installed Jitsi Meet on Ubuntu using Ubuntu packages and it's
working fine.

Now I added Jigasi with SIP provider configuration, but when I want to dial
a phone number, the dial-out-code input field only provides one option: the
US icon with country code "+1". When I try to dial a number, the "+1" is
put in front of it, but I would like to call phone numbers outside US.

How can I configure this list and add more countries?

Thank you,
Daniel

···

--
Georepublic UG & Georepublic Japan
eMail: daniel.kastl@georepublic.de
Web: https://georepublic.info


#2

Hi,

Currently, by default this option is disabled and you shouldn't see
the +1, this is something we know and will be fixing in the following
days.
The list of codes you can configure in config.js by adding:
dialOutCodesUrl: 'link_to_countrycodes' and you put a file that can be
accessed using https on your server with the codes you want. The file
format should be a valid json file with the following format:

[
    {
        "name": "United States",
        "dialCode": "+1",
        "code": "US"
    },
    {
        "name": "France",
        "dialCode": "+33",
        "code": "FR"
    }
]

Regards
damencho

···

On Wed, Jun 7, 2017 at 1:50 AM, Daniel Kastl <daniel@georepublic.de> wrote:

Hi,

I have installed Jitsi Meet on Ubuntu using Ubuntu packages and it's working
fine.

Now I added Jigasi with SIP provider configuration, but when I want to dial
a phone number, the dial-out-code input field only provides one option: the
US icon with country code "+1". When I try to dial a number, the "+1" is put
in front of it, but I would like to call phone numbers outside US.

How can I configure this list and add more countries?

Thank you,
Daniel

--
Georepublic UG & Georepublic Japan
eMail: daniel.kastl@georepublic.de
Web: https://georepublic.info

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

Thank you,
This has worked well.

Regards,
Daniel

···

On Wed, Jun 7, 2017 at 10:13 PM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

Currently, by default this option is disabled and you shouldn't see
the +1, this is something we know and will be fixing in the following
days.
The list of codes you can configure in config.js by adding:
dialOutCodesUrl: 'link_to_countrycodes' and you put a file that can be
accessed using https on your server with the codes you want. The file
format should be a valid json file with the following format:

[
    {
        "name": "United States",
        "dialCode": "+1",
        "code": "US"
    },
    {
        "name": "France",
        "dialCode": "+33",
        "code": "FR"
    }
]

Regards
damencho

On Wed, Jun 7, 2017 at 1:50 AM, Daniel Kastl <daniel@georepublic.de> > wrote:
> Hi,
>
> I have installed Jitsi Meet on Ubuntu using Ubuntu packages and it's
working
> fine.
>
> Now I added Jigasi with SIP provider configuration, but when I want to
dial
> a phone number, the dial-out-code input field only provides one option:
the
> US icon with country code "+1". When I try to dial a number, the "+1" is
put
> in front of it, but I would like to call phone numbers outside US.
>
> How can I configure this list and add more countries?
>
> Thank you,
> Daniel
>
>
>
> --
> Georepublic UG & Georepublic Japan
> eMail: daniel.kastl@georepublic.de
> Web: https://georepublic.info
>
>
>
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Georepublic UG & Georepublic Japan
eMail: daniel.kastl@georepublic.de
Web: https://georepublic.info