[jitsi-users] Client issues


#1

That event ID did not pull anything up on my windows box.

Fuzzy

···

Sent from iCloud

On Oct 20, 2014, at 11:54 AM, Emil Ivov <emcho@jitsi.org> wrote:

You say that you are running Windows right? Could it be that something
is rewriting your configuration file?

Could you please open the property editor in the advanced configuration
tab and look up "IncomingMessage" (see attachment), and then copy, in
the filter, the numbers you see after "eventType" in the property name.
In the creenshot this looks like this:

eventType1396103880362

The property that says whether this is enabled will start the same way
but will and with actionType<someothernumber>.enabled and will then have
a value of "true" or "false depending on whether it is enabled or not.

(Note that you need <someothernumber> to match the one used for
PopupMessageAction and NOT some other action).

You can also look up the same property in sip-communicator.properties

OK so once you've jumped through all these hoops (thanks for that) and
managed to locate the name of the property in the config file you can
track it's state while, after and before you run Jitsi.

This way you would be able to clearly know exactly when the value of the
property changes and that will help diagnose the problem.

Sounds manageable?

Emil

On 20.10.14, 17:25, Sean Richards wrote:
> Yes, correct. Every time I log back into my computer that setting reverts back to default.
>
> Fuzzy
> Gamer extraordinaire
>
>> On Oct 20, 2014, at 11:22 AM, Emil Ivov <emcho@jitsi.org> wrote:
>>
>>> On 20.10.14, 16:00, Lukas Rademacher wrote:
>>> Hi,
>>>
>>>> The event notification still auto turn back on when receiving IMs.
>>>> The same thing for the Mac client.
>>>
>>> same here. If you turn off all pop-up notifications it will be ignored
>>> next time you receiver a message.
>>> After receiving the first message it is also automatically re-enabled in
>>> the settings.
>>>
>>> Jitsi Version 2.5.5304 (Windows) with German language settings.
>>
>> Just to be clear. You disable this in Preferences->Events, then you scroll to "Incoming Mesage" then you click on the small balloon with the three dots so that it disappears as on the screenshot, right?
>>
>> Emil
>>
>> --
>> https://jitsi.org
>> <Screen Shot 2014-10-20 at 17.22.25.png>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>

--
https://jitsi.org
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#2

The ID itself will be random, please look for lines starting with net.java.sip.communicator.impl.notifications.eventType as I mentioned in my previous message.

Ingo

Freundliche Grüsse,
Ingo Bauersachs

-- sent from my mobile

···

Le 21.10.2014 à 07:30, "Sean Richards" <fuzzylr@icloud.com> a écrit :

That event ID did not pull anything up on my windows box.
Fuzzy
Sent from iCloud

On Oct 20, 2014, at 11:54 AM, Emil Ivov <emcho@jitsi.org> wrote:

You say that you are running Windows right? Could it be that something
is rewriting your configuration file?

Could you please open the property editor in the advanced configuration
tab and look up "IncomingMessage" (see attachment), and then copy, in
the filter, the numbers you see after "eventType" in the property name.
In the creenshot this looks like this:

eventType1396103880362

The property that says whether this is enabled will start the same way
but will and with actionType<someothernumber>.enabled and will then have
a value of "true" or "false depending on whether it is enabled or not.

(Note that you need <someothernumber> to match the one used for
PopupMessageAction and NOT some other action).

You can also look up the same property in sip-communicator.properties

OK so once you've jumped through all these hoops (thanks for that) and
managed to locate the name of the property in the config file you can
track it's state while, after and before you run Jitsi.

This way you would be able to clearly know exactly when the value of the
property changes and that will help diagnose the problem.

Sounds manageable?

Emil

On 20.10.14, 17:25, Sean Richards wrote:
> Yes, correct. Every time I log back into my computer that setting reverts back to default.
>
> Fuzzy
> Gamer extraordinaire
>
>> On Oct 20, 2014, at 11:22 AM, Emil Ivov <emcho@jitsi.org> wrote:
>>
>>
>>
>>> On 20.10.14, 16:00, Lukas Rademacher wrote:
>>> Hi,
>>>
>>>
>>>> The event notification still auto turn back on when receiving IMs.
>>>> The same thing for the Mac client.
>>>
>>> same here. If you turn off all pop-up notifications it will be ignored
>>> next time you receiver a message.
>>> After receiving the first message it is also automatically re-enabled in
>>> the settings.
>>>
>>> Jitsi Version 2.5.5304 (Windows) with German language settings.
>>
>> Just to be clear. You disable this in Preferences->Events, then you scroll to "Incoming Mesage" then you click on the small balloon with the three dots so that it disappears as on the screenshot, right?
>>
>> Emil
>>
>> --
>> https://jitsi.org
>> <Screen Shot 2014-10-20 at 17.22.25.png>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>

--
https://jitsi.org

<Screen Shot 2014-10-20 at 17.50.29.png>
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

<Screen Shot 2014-10-20 at 17.50.29.png>
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users