[jitsi-users] Click to call doesn't work / Office 2013 /Contacts


#1

Hello

When checking newest nightly and latest stable version i've noticed that
click to call with Outlook 2013 is not working anymore.

Is that related with solving issue when Jitsi was crashing Outlook 2016 ?
Changing IM providers reg key value to Jitsi doesn't work unfortunately.

Best regards,
Peter


#2

When checking newest nightly and latest stable version i've noticed that
click to call with Outlook 2013 is not working anymore.

Is that related with solving issue when Jitsi was crashing Outlook 2016 ?

Probably... but getting my hands on Office 2010/2013 installations will get tricky...

Changing IM providers reg key value to Jitsi doesn't work unfortunately.

Did you try a complete reinstall (i.e. uninstall, then install) and checking "Make Jitsi the default IM provider"? Your accounts, settings, etc. won't be affected by this.

Best regards,
Peter

Ingo


#3

Ingo Hi,

1.
You can get Office Proffessional Plus 2013 trial from here. It's fully
operational.
https://www.microsoft.com/en-us/evalcenter/evaluate-office-professional-plus-2013

2. Yep tried that. Performed clean install with deleting appdata\local\
jitsi folder. Also maked sure that JItsi is default IM here ->
[HKEY_CURRENT_USER\SOFTWARE\IM Providers]

3. I'm rather sure that this is somehow related with removing outlook 2016
issue as i remember it was working on older versions - unfortunately i'm
not sure for last working version - maybe before 5513 ?

Cheers,
Peter

ยทยทยท

On 21 July 2016 at 07:17, Ingo Bauersachs <ingo@jitsi.org> wrote:

> When checking newest nightly and latest stable version i've noticed that
> click to call with Outlook 2013 is not working anymore.
>
> Is that related with solving issue when Jitsi was crashing Outlook 2016 ?

Probably... but getting my hands on Office 2010/2013 installations will
get tricky...

> Changing IM providers reg key value to Jitsi doesn't work unfortunately.

Did you try a complete reinstall (i.e. uninstall, then install) and
checking "Make Jitsi the default IM provider"? Your accounts, settings,
etc. won't be affected by this.

> Best regards,
> Peter

Ingo

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

1. You can get Office Proffessional Plus 2013 trial from here. It's
fully operational.
https://www.microsoft.com/en-us/evalcenter/evaluate-office-professional-p
lus- 2013

Thanks, that was meant towards the PITA to set up VMs with Office, Java, Eclipse, and Visual Studio. The licenses aren't a problem as I have an MSDN account from work.

2. Yep tried that. Performed clean install with deleting appdata\local\ jitsi
folder. Also maked sure that JItsi is default IM here ->
[HKEY_CURRENT_USER\SOFTWARE\IM Providers]

3. I'm rather sure that this is somehow related with removing outlook 2016
issue as i remember it was working on older versions - unfortunately i'm not
sure for last working version - maybe before 5513 ?

Thanks. Can you please open an issue on Github?

Cheers,
Peter

Ingo