[jitsi-users] Cannot start Jitsi minimized


#1

On Command Prompt, this command launches Notepad with its window minimized:

  start "Notepad" /min %SystemRoot%\system32\notepad.exe

But, if you launch Jitsi with this command,

  start "Jitsi" /min "%ProgramFiles%\Jitsi\jitsi.exe"

Jitsi opens its window. It doesn't start minimized.

I also tried modifying Jitsi's shortcut, setting Run = [Minimized] and double-clicking it. Jitsi still opens its window.

Any way to start Jitsi minimized?

#### Jitsi Configuration
* Enable [Minimize the main window instead of closing or hiding it]
* Set "Tray implementation" = [Disabled]

#### Environment
Jitsi 2.10.5550 x86
Windows 8.1 x86