[jitsi-users] Cannot register with linphone


#1

Are there any special entries with linphone necessary?

I entered . . .@sip.linphone.org and my PW, but then I was not
connected. Unfortunately I cannot see the _whole_ error message (pop up)

I can connect to other SIP services including iptel. Could there be a
problem, because I try to register more than 1 sip service?

The same problem is with ekiga.net

Al


#2

Are there any special entries with linphone necessary?

I entered . . .@sip.linphone.org and my PW, but then I was not
connected. Unfortunately I cannot see the _whole_ error message (pop up)

On beta1 build 3359 I can connect just fine to sip.linphone.org. I can only think of re-checking your password. Otherwise the logs are in Options

Advanced > Logging > Archive logs.

I can connect to other SIP services including iptel. Could there be a
problem, because I try to register more than 1 sip service?

Shouldn't be. I'm now connected to iptel, linphone, and antisip.

The same problem is with ekiga.net

The Ekiga case is explained in the FAQ (more or less).
Liviu

···

On Fri, 25 Mar 2011 16:41:20 +0100, Al Bogner <jitsi@ml102.pinguin.uni.cc> wrote:

Al

--
Using Opera's revolutionary email client: http://www.opera.com/mail/


#3

На 25.03.11 17:05, Liviu Andronic написа:

The same problem is with ekiga.net

The Ekiga case is explained in the FAQ (more or less).

Right, thanks for the nudge :).

It should be a bit more explicit now:

http://jitsi.org/faq/ekiga.net

Emil