[jitsi-users] Cannot get Jitsi to open on computer


#1

Dear Sir/Madam

I installed Jitsi on an ASUS laptop with Windows 8.1. I have managed to use
it once to make a VoIP call.

Every time I have tried using it since it won't work; either I click or
double click on the icon and nothing ever happens, or I get a message pop up
about configuration and it just freezes, and there is no way of closing it
without re-starting the computer. I have tried clicking on it with a mouse
rather than the laptop keypad - also right clicking and selecting open from
the pop-up menu. Usually the curser hovers a bit then nothing happens.

The black box did open a few times and I registered for SIP.

I tried re-installing it but makes no difference. Is it anything to do with
the settings when I installed it? Can anyone advise which boxes need to be
ticked or unticked?

I have also turned off the auto-update function of my AV software, in case
that is stopping it.

I have tried opening it on line and off-line. I have an EE home broadband at
home and an EE mifi box. This works Ok with all the other software I use.

The only time it worked I was connected via the pub wifi. I did manage to
get it to open one day this week on the train when it was offline. Not
worked since.

Please can someone advise what I am doing wrong?

Thanks

Robert Cox

Deal - Kent - UK

Mobile: 07971 715569