[jitsi-users] call quality


#1

Hi

In version "jitsi-1.0-beta1-nightly.build.3473-x86" from 2011-05-17 the
call quality was perfect. In all newer versions the call quality is very
bad (breaking up). I reinstalled now
"jitsi-1.0-beta1-nightly.build.3473-x86" and it's perfect again.

Kat


#2

Hey Katharina,

Could you tell us what OS you are using?

Emil

-- sent from my mobile

···

On May 19, 2011 11:15 AM, "Neff Katharina" <Katharina.Neff@agridea.ch> wrote:

Hi

In version "jitsi-1.0-beta1-nightly.build.3473-x86" from 2011-05-17 the
call quality was perfect. In all newer versions the call quality is very
bad (breaking up). I reinstalled now
"jitsi-1.0-beta1-nightly.build.3473-x86" and it's perfect again.

Kat


#3

Hi Katharina - have you checked the Audio source is still Port Audio? I use win 7 / 64 and the Java sound is terrible as you describe, while port audio is crystal clear

Could be the new version changed the input source

Neil

···

From: Emil Ivov [mailto:emcho@jitsi.org]

Sent: Thursday, 19 May 2011 5:18 PM
To: users@jitsi.java.net
Subject: [jitsi-users] Re: call quality

Hey Katharina,

Could you tell us what OS you are using?

Emil

-- sent from my mobile
On May 19, 2011 11:15 AM, "Neff Katharina" <Katharina.Neff@agridea.ch<mailto:Katharina.Neff@agridea.ch>> wrote:

Hi

In version "jitsi-1.0-beta1-nightly.build.3473-x86" from 2011-05-17 the
call quality was perfect. In all newer versions the call quality is very
bad (breaking up). I reinstalled now
"jitsi-1.0-beta1-nightly.build.3473-x86" and it's perfect again.

Kat