[jitsi-users] Bug: screensharing does not work completly


#1

Systems involved:
    SENDER: Windows 7 64 Jitsi latest stable
    RECIPIENT: Fedora 20 64 Jitsi latest stable

Description:

When the Windoes 7 System starts a screenshare, the fedora system does
only see 2/3 of it. the lower 1/3 is greyish with quantisation
artefacts. Sometimes a refresh initiated by a window move, programm
opening etc. fixes parts of the grey screen area. Overall, it looks like
very defective mpeg2/avi stream where the KEYFRAME was missing. My guess
is, not all data is transmitted, which fucks up the picture stream
integrity. You all know how this looks like.. ghost frames moving in the
shadows of a greyish lilac quadpixel :slight_smile:

The checked the other way around, where Fedora was sending and windows
receiving, worked as it should be.

best regards,
Marius

···

Subject: Screensharing does not work entirely correct


#2

Hi,

Did the file transfer pending timeout question ever get resolved?

I saw a dev post http://lists.jitsi.org/pipermail/dev/2014-March/020342.html
The poster never identified a solution beyond Emil indicating it needed to be addressed.

I don't see a properties entry where we can adjust this.
The timeout appears to be about 60 seconds.

Is there a way to extend this timeout delay before a recipient should choose to accept or decline the file?

Thank you,

Afp


#3

Hard to believe there isn't more information on this issue...

60 seconds time for a responder to accept a file is inconveniently short.
It certainly would make sense if it were adjustable in configs.
Failure to accept is reflected in Jitsi sender as a "file send error"?

Jitsi is running on two windows machines local, via public Openfire relay with Jingle Nodes and Openfire meetings.
Log files seem to indicate XMPP transfer method.
Research on Smack turned up a bug report but no details indicating the fix were available.
Protocol link in log file dead ends on the web 404

Does ANYONE know if there is a properties value in Jitsi or Openfire to extend this timeout?
Should it really be reflected as an error or rather "accept time out"?

How else can I track down where to adjust this value, please.

File xfer is otherwise working perfectly.

Thank you,

Afp

···

----- Original Message ----- From: <afpteam@sbcglobal.net>
To: "Jitsi Users" <users@jitsi.org>
Sent: Thursday, May 07, 2015 4:30 AM
Subject: [jitsi-users] File transfer pending timeout

Hi,

Did the file transfer pending timeout question ever get resolved?

I saw a dev post http://lists.jitsi.org/pipermail/dev/2014-March/020342.html
The poster never identified a solution beyond Emil indicating it needed to be addressed.

I don't see a properties entry where we can adjust this.
The timeout appears to be about 60 seconds.

Is there a way to extend this timeout delay before a recipient should choose to accept or decline the file?

Thank you,

Afp

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users