[jitsi-users] Ban Jitmeet from adjusting audio levels in pulseaudio/ubuntu


#1

My reply is below, at the end.

> Hey Karel,
>
>> Hello,
>>
>> Jitmeet automatically adjusts volume levels of two input microphone
>> channels in my pulse audio, and I don't seem to be able to control that.
>>
>> Is there any way to turn this off - ban Jitmeet from changing my
>> pulseaudio volume settings?
>
> JitMeet is only JavaScript so it has no access to pulse audio. If
> audio levels are changing then it's either Chrome or pulse audio itself.

Sorry to be bringing this up again, but can anyone with deeper knowledge
of pulseaudio advice where to configure this? I found no such settings
neither in pulseaudio (pavucontrol) nor chromium - settings where I
would be able to ban Chromium from adjusting pulseaudio volume levels.

As soon as I open meet.jit.si and use microphone, the volume indicator
in pulseaudio volume control drops down, and there is no way to lock it
in position where I would normally have it. If I bring it up manually,
the control drops down again as soon as I release mouse button.

Thanks

karel

>
> Emil
>
>

I think it might be Chromium that's adjusting the volume - I've faced the
same problem even when using Google Hangouts in the past. I haven't noticed
any problems recently though.

- Sandeep

ยทยทยท

On 31.3.2014 17:12, Emil Ivov wrote:
> On 31.03.14, 16:07, Karel Novotny wrote: