[jitsi-users] Ban Jitmeet from adjusting audio levels in pulseaudio / ubuntu


#1

Hello,

Jitmeet automatically adjusts volume levels of two input microphone
channels in my pulse audio, and I don't seem to be able to control that.

Is there any way to turn this off - ban Jitmeet from changing my
pulseaudio volume settings?

Thanks

karel

···

------------

Ubuntu 13.10
Jitsi 2.5.5140


#2

Hey Karel,

···

On 31.03.14, 16:07, Karel Novotny wrote:

Hello,

Jitmeet automatically adjusts volume levels of two input microphone
channels in my pulse audio, and I don't seem to be able to control that.

Is there any way to turn this off - ban Jitmeet from changing my
pulseaudio volume settings?

JitMeet is only JavaScript so it has no access to pulse audio. If audio levels are changing then it's either Chrome or pulse audio itself.

Emil

--
https://jitsi.org


#3

Hey Karel,

Hello,

Jitmeet automatically adjusts volume levels of two input microphone
channels in my pulse audio, and I don't seem to be able to control that.

Is there any way to turn this off - ban Jitmeet from changing my
pulseaudio volume settings?

JitMeet is only JavaScript so it has no access to pulse audio. If
audio levels are changing then it's either Chrome or pulse audio itself.

Sorry to be bringing this up again, but can anyone with deeper knowledge
of pulseaudio advice where to configure this? I found no such settings
neither in pulseaudio (pavucontrol) nor chromium - settings where I
would be able to ban Chromium from adjusting pulseaudio volume levels.

As soon as I open meet.jit.si and use microphone, the volume indicator
in pulseaudio volume control drops down, and there is no way to lock it
in position where I would normally have it. If I bring it up manually,
the control drops down again as soon as I release mouse button.

Thanks

karel

···

On 31.3.2014 17:12, Emil Ivov wrote:

On 31.03.14, 16:07, Karel Novotny wrote:

Emil


#4

Hey Karel,

Hello,

Jitmeet automatically adjusts volume levels of two input microphone
channels in my pulse audio, and I don't seem to be able to control that.

Is there any way to turn this off - ban Jitmeet from changing my
pulseaudio volume settings?

JitMeet is only JavaScript so it has no access to pulse audio. If
audio levels are changing then it's either Chrome or pulse audio itself.

Sorry to be bringing this up again, but can anyone with deeper knowledge
of pulseaudio advice where to configure this? I found no such settings
neither in pulseaudio (pavucontrol) nor chromium - settings where I
would be able to ban Chromium from adjusting pulseaudio volume levels.

As soon as I open meet.jit.si and use microphone, the volume indicator
in pulseaudio volume control drops down, and there is no way to lock it
in position where I would normally have it. If I bring it up manually,
the control drops down again as soon as I release mouse button.

It seems to me that this question has better chances of getting an answer in the pulseaudio or chromium forums.

Emil

···

On 13.05.14, 12:25, Karel Novotny wrote:

On 31.3.2014 17:12, Emil Ivov wrote:

On 31.03.14, 16:07, Karel Novotny wrote:

Thanks

karel

Emil

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
https://jitsi.org