[jitsi-users] Bad audio quality from Android to Windows


#1

I've just been having a quick play with Jitsi v166 on a Hisense Sero 7
Pro Android Tablet connecting to v2.3.4900 on my Windows 7 PC and the
audio quality from Windows to Android was OK but in the other
direction it was very bad and choppy and not good enough for real use
at all.

I tried disabling the Opus 48000 codec on the Android to see if a
lower quality one would work better but no difference. Both devices
are connected to my home network, the PC is wired whilst the tablet is
wireless and both were using ch3kr.net XMPP accounts.

Regards
Derek


#2

Hi,

···

On Thu, Nov 28, 2013 at 1:19 AM, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

I've just been having a quick play with Jitsi v166 on a Hisense Sero 7
Pro Android Tablet connecting to v2.3.4900 on my Windows 7 PC and the
audio quality from Windows to Android was OK but in the other
direction it was very bad and choppy and not good enough for real use
at all.

I tried disabling the Opus 48000 codec on the Android to see if a
lower quality one would work better but no difference. Both devices
are connected to my home network, the PC is wired whilst the tablet is
wireless and both were using ch3kr.net XMPP accounts.

Regards
Derek

Thanks for report, we'll be looking into it.

Regards,
Pawel


#3

It may be due to mic sensitivity on the tablet or background noise. I've
experienced problems even with other software (like Hangouts/Skype) on my
phone, mostly due to background noise.

-Sandeep

···

On Wed, Nov 27, 2013 at 4:19 PM, Derek Moss <dmts@stoptheviolence.co.uk>wrote:

I've just been having a quick play with Jitsi v166 on a Hisense Sero 7
Pro Android Tablet connecting to v2.3.4900 on my Windows 7 PC and the
audio quality from Windows to Android was OK but in the other
direction it was very bad and choppy and not good enough for real use
at all.

I tried disabling the Opus 48000 codec on the Android to see if a
lower quality one would work better but no difference. Both devices
are connected to my home network, the PC is wired whilst the tablet is
wireless and both were using ch3kr.net XMPP accounts.

Regards
Derek

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Great, thanks.

Regards
Derek

···

On 29 November 2013 08:18, Paweł Domas <pawel.domas@jitsi.org> wrote:

Hi,

On Thu, Nov 28, 2013 at 1:19 AM, Derek Moss <dmts@stoptheviolence.co.uk> wrote:

I've just been having a quick play with Jitsi v166 on a Hisense Sero 7
Pro Android Tablet connecting to v2.3.4900 on my Windows 7 PC and the
audio quality from Windows to Android was OK but in the other
direction it was very bad and choppy and not good enough for real use
at all.

I tried disabling the Opus 48000 codec on the Android to see if a
lower quality one would work better but no difference. Both devices
are connected to my home network, the PC is wired whilst the tablet is
wireless and both were using ch3kr.net XMPP accounts.

Regards
Derek

Thanks for report, we'll be looking into it.

Regards,
Pawel

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

I don't think that was the problem as I was in a quiet room and not
speaking into the tablet and I was still getting this choppy signal (I
guess it was the encoding on the tablet malfunctioning) coming out of
Jitsi on my PC when connected to the tablet contact.

I think the mic sensitivity is probably automatically set anyway but
I'll check if there's a manual setting and test again sometime.

Regards
Derek

···

On 2 December 2013 03:06, Sandeep <sandy.8925@gmail.com> wrote:

It may be due to mic sensitivity on the tablet or background noise. I've
experienced problems even with other software (like Hangouts/Skype) on my
phone, mostly due to background noise.

-Sandeep

On Wed, Nov 27, 2013 at 4:19 PM, Derek Moss <dmts@stoptheviolence.co.uk> > wrote:

I've just been having a quick play with Jitsi v166 on a Hisense Sero 7
Pro Android Tablet connecting to v2.3.4900 on my Windows 7 PC and the
audio quality from Windows to Android was OK but in the other
direction it was very bad and choppy and not good enough for real use
at all.

I tried disabling the Opus 48000 codec on the Android to see if a
lower quality one would work better but no difference. Both devices
are connected to my home network, the PC is wired whilst the tablet is
wireless and both were using ch3kr.net XMPP accounts.

Regards
Derek

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev