[jitsi-users] Auto-Answer only Specific SIP Calls


#1

Hello Everyone,

I am trying to set up auto-answer on SIP Calls. Auto-Anser all calls works fine as expected. But I can’t get the option ‘calls with the following field and value’ to work.

What should be in the two fields in order to auto-answer only calls from a specific sip uri?

thanks for any help & lG uk

···

--
Ulrich Kiermayr
Leiter der Abteilung Communication Networks
Zentraler Informatikdienst
http://zid.univie.ac.at

Universität Wien
Universitätsstraße 7
1010 Wien, AT
T +43-1-4277-14020
IM uk@univie.ac.at
ulrich.kiermayr@univie.ac.at


#2

Hi Kiermayr,

Check out this: http://tools.ietf.org/search/rfc3261#section-7.3

···

On 11 December 2013 09:21, Kiermayr Ulrich <ulrich.kiermayr@univie.ac.at>wrote:

Hello Everyone,

I am trying to set up auto-answer on SIP Calls. Auto-Anser all calls works
fine as expected. But I can’t get the option ‘calls with the following
field and value’ to work.

What should be in the two fields in order to auto-answer only calls from a
specific sip uri?

thanks for any help & lG uk
--
Ulrich Kiermayr
Leiter der Abteilung Communication Networks
Zentraler Informatikdienst
http://zid.univie.ac.at

Universität Wien
Universitätsstraße 7
1010 Wien, AT
T +43-1-4277-14020
IM uk@univie.ac.at
ulrich.kiermayr@univie.ac.at

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info
xmpp: jungle-boogie@jit.si