[jitsi-users] Auto Answer on sip account - doesn't work


#1

Hello,

I try to use Auto Answer on SIP account but it doesn't work.

I tried two options in Jitsi "Only calls that require it." and "Calls
with the following field and value". But whatever I put in "Value", that
doesn't work. I verified the pcap saved by Jitsi and SIP HEADER is good :
Alert-Info: info=Auto Answer

The only option that works is "All calls"

Tested on Jitsi 2.2.4603.9615 on Windows 64 bits and latest nightly
builds on Ubuntu, Windows, MacOS.

Benoit Duverger
<http://www.linkedin.com/company/ubity/>


#2

Hi,

tested with latest nightly and it works fine.
The sip header seen in pcap is:
Alert-Info: Auto Answer
Testing with asterisk, in the dialplan for that call
'SIPAddHeader(Alert-Info: Auto Answer)' was added.

If the header is "Alert-Info: info=Auto Answer", you should use the
custom field and value option, where header is Alert-Info and the
value is info=Auto Answer.

Regards
damencho

ยทยทยท

On Mon, Dec 16, 2013 at 9:35 PM, Benoit Duverger <bduverger@ubity.com> wrote:

Hello,

I try to use Auto Answer on SIP account but it doesn't work.

I tried two options in Jitsi "Only calls that require it." and "Calls with
the following field and value". But whatever I put in "Value", that doesn't
work. I verified the pcap saved by Jitsi and SIP HEADER is good :
Alert-Info: info=Auto Answer

The only option that works is "All calls"

Tested on Jitsi 2.2.4603.9615 on Windows 64 bits and latest nightly builds
on Ubuntu, Windows, MacOS.

Benoit Duverger

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users