[jitsi-users] Auto answer not working


#1

Hello all,

I have a question regarding "auto answer".

I am trying to set up auto-answer on SIP Calls. Auto-Anser all calls works
fine as expected.

But I can’t get the option ‘calls with the following field and value’ to
work.

I want that jitsi uses auto answer if it gets a call from one sip account
that I want use as the value.
But I had no success.

What should be in the two fields in order to auto-answer only calls from a
specific sip uri?

I just need an example.

Thanks :slight_smile:

Maik


#2

Hi again,

I' still searching for a working example for Jitsi auto answer.

You can set these variables in Jitsi:

···

-------------------------------------------------
Auto Answer Calls with the following field and value
Field/Header:
Value:
-------------------------------------------------

But everything I tried didn't work.

Has anyone a working example for the field/header?

Thanks!

Maik

2016-11-12 22:29 GMT+01:00 Maik Standtke <maikst@gmail.com>:

Hello all,

I have a question regarding "auto answer".

I am trying to set up auto-answer on SIP Calls. Auto-Anser all calls works
fine as expected.

But I can’t get the option ‘calls with the following field and value’ to
work.

I want that jitsi uses auto answer if it gets a call from one sip account
that I want use as the value.
But I had no success.

What should be in the two fields in order to auto-answer only calls from a
specific sip uri?

I just need an example.

Thanks :slight_smile:

Maik