[jitsi-users] Audio failing on multi person voice chat on XMPP


#1

morgen,

This is a follow up to email by Jon Metro but as I join after he post i can not reply directly

http://lists.jitsi.org/pipermail/users/2015-February/008601.html

I and colleagues are experiencing problems when we have multi party voice calls over XMPP/Jingle.

What is happening:

I can talk one to one over XMPP/Jingle perfectly but as soon as I conference in a 3rd person I start getting audio issues.

Most likely to occur:
- I can hear both parties but they can not hear me or each others.
- I can hear bother parties but they can not hear each other.

All are using Jitsi 2.6 on a mixture of Ubuntu, Windows and OS X. We have had these problems on our own prosody server accounts as well as @jit.si ones.

This has been working OK with 2.4/2.5 but look to have started in Jitsi 2.6

~~JD


#2

Halo,

Is any persons able to help resolve this problem? It is quite crippling to our usage of jitsi and secur communication

ยทยทยท

On 2015-03-10 14:07, Jackson D wrote:

morgen,

This is a follow up to email by Jon Metro but as I join after he post
i can not reply directly

http://lists.jitsi.org/pipermail/users/2015-February/008601.html

I and colleagues are experiencing problems when we have multi party
voice calls over XMPP/Jingle.

What is happening:

I can talk one to one over XMPP/Jingle perfectly but as soon as I
conference in a 3rd person I start getting audio issues.

Most likely to occur:
- I can hear both parties but they can not hear me or each others.
- I can hear bother parties but they can not hear each other.

All are using Jitsi 2.6 on a mixture of Ubuntu, Windows and OS X. We
have had these problems on our own prosody server accounts as well as
@jit.si ones.

This has been working OK with 2.4/2.5 but look to have started in Jitsi 2.6

~~JD

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users