[jitsi-users] Audio doesn't work


#1

Hi all, I can confirm from test calls between me and Philipp Uberbacher that Opus codec doesn't work right in the stable 2.4 release, build 4997, amd64.

We tested with a Ubuntu 12.04 pc and everything went fine.
But with Debian 7.3 stable the Opus codec didn't work. We had to disable it in order to talk each other.
The point is that disabling it is not a workaround, as it seems that there is no echo cancellation for the other codecs and everything becomes a pain.
We managed to see this by running jitsi in a terminal and by looking at the error lines. They are the last lines in the log.
Hope this info can be useful.