[jitsi-users] Android app compatibility


#1

Hi !

I tried to install Jitsi meet Android app on my Galaxy tab, but Google Play won't let me do it. It says my device isn't compatible. And really, I can't understand why. Someone has an idea ?

David


#2

Hi, David!

What Android version is your Galaxy tab running on?

···

On Mon, Apr 10, 2017 at 7:59 AM, David Mézière <d.meziere@immanens.com> wrote:

I tried to install Jitsi meet Android app on my Galaxy tab, but Google Play
won't let me do it. It says my device isn't compatible.


#3

Thanx !

Model : Samsung Galaxy Tab 4 SM-T530

Android 5.0.2, Kernel 3.4.0-4741109

David

···

Le 10/04/2017 à 15:07, Lyubomir Marinov a écrit :

On Mon, Apr 10, 2017 at 7:59 AM, David Mézière <d.meziere@immanens.com> wrote:

I tried to install Jitsi meet Android app on my Galaxy tab, but Google Play
won't let me do it. It says my device isn't compatible.

Hi, David!

What Android version is your Galaxy tab running on?

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#4

Model : Samsung Galaxy Tab 4 SM-T530

Google Play Store Developer Console shows somewhere between 5 to 10
devices that match "Samsung Galaxy Tab 4" (nothing matches "SM-T530"
there but I can see on the Internet that's known as 10.1 as well) some
of which are supported and others aren't. Unfortunately, there's no
indication why a device isn't supported.

Android 5.0.2, Kernel 3.4.0-4741109

I think we only require a minimal Android version and 5 meets that
requirement so I'll have to figure out how to determine why your
device is not supported.

···

On Mon, Apr 10, 2017 at 8:28 AM, David Mézière <d.meziere@immanens.com> wrote: