[jitsi-users] air play and sound source


#1

If you have any airplay devices setup on your network , it seems that Jitsi
chooses that sound destination by default upon initial installation.
Perhaps it could be made to chose the internal speakers by default or see
what the system preferences are set for the mac and use that by default?

after you change it, the chagne sticks. its only on the first startup that
this happens.

jeff.

···

--
If my reply seems terse or short, it's nothing personal.
Jeff MacDonald
jeff@bignose.ca


#2

Hello Jeff,

We have corrected this behavior about two weeks ago: airplay and bluetooth devices are pushed at the end of the preference list by default.

If you want to test, you can reproduce it by removing the net.java.sip.communicator.impl.neomedia.audioSystem.maccoreaudio.captureDevice_list,
net.java.sip.communicator.impl.neomedia.audioSystem.maccoreaudio.notifyDevice_list and
net.java.sip.communicator.impl.neomedia.audioSystem.maccoreaudio.playbackDevice_list
properties from your configuration file (~/Library/Application\ Support/Jitsi/sip-communicator.properties) and start the last nightly version of Jitsi.

Regards,
Vincent

···

On 11/7/13 3:29 PM, Jeff MacDonald wrote:

If you have any airplay devices setup on your network , it seems that Jitsi
chooses that sound destination by default upon initial installation.
  Perhaps it could be made to chose the internal speakers by default or see
what the system preferences are set for the mac and use that by default?

after you change it, the chagne sticks. its only on the first startup that
this happens.

jeff.

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
Vincent Lucas, Ph.D. Jitsi developer
chenzo@jitsi.org http://jitsi.org