[jitsi-users] Aim IM's showing <html> codes


#1

Good Afternoon,

I am using Jitsi 1.0 build 3967 for Windows 7 x64. I have tried both the
32 bit adn 64 bit versions.

My issue is that all my IM's coming in from AIM are displaying
<html><body><font face="arial">hi</font></body></html> instead of just hi.

I've tried disable smileys and inprivate messaging but i am still seeing
the html code.

Google talk messages show up fine as do all the pop up notifications

Please let me know any other information I can provide.

Thanks,
Paul Esteves


#2

Hey Paul,

What client are these messages coming from? Do you also have the problem
when talking to the official AIM client?

Emil

···

On 31.01.13, 00:18, Paul Esteves wrote:

Good Afternoon,

I am using Jitsi 1.0 build 3967 for Windows 7 x64. I have tried both
the 32 bit adn 64 bit versions.

My issue is that all my IM's coming in from AIM are displaying
<html><body><font face="arial">hi</font></body></html> instead of just hi.

I've tried disable smileys and inprivate messaging but i am still seeing
the html code.

Google talk messages show up fine as do all the pop up notifications

Please let me know any other information I can provide.

Thanks,
Paul Esteves

--
https://jitsi.org


#3

Digbsy is the only client I've seen that works fine so far. I just had
someone try Trillian, no good. There are also AIM group that I am a part
of, that is showing the <html>

One person is using official aim client 1.2.2.8, that is showing the <html>
tags as well.
I believe all these IMs are going through an ironport as well.

···

On Wed, Jan 30, 2013 at 6:21 PM, Emil Ivov <emcho@jitsi.org> wrote:

Hey Paul,

What client are these messages coming from? Do you also have the problem
when talking to the official AIM client?

Emil

On 31.01.13, 00:18, Paul Esteves wrote:
> Good Afternoon,
>
> I am using Jitsi 1.0 build 3967 for Windows 7 x64. I have tried both
> the 32 bit adn 64 bit versions.
>
> My issue is that all my IM's coming in from AIM are displaying
> <html><body><font face="arial">hi</font></body></html> instead of just
hi.
>
> I've tried disable smileys and inprivate messaging but i am still seeing
> the html code.
>
> Google talk messages show up fine as do all the pop up notifications
>
> Please let me know any other information I can provide.
>
> Thanks,
> Paul Esteves

--
https://jitsi.org


#4

Hi,

its not new that jitsi does not translate (all) html formatting (like the
<br> which is send by pidgin). Jitsi does also not strip tags. In aim/icq
with the orginal client you have the ability to style your text and send
the styles with it. There is also the option to ban all styling from
incomming messages. [1]

[1] http://www.icq.com/support/icq_8/posts/ignore/en

Regards
Carsten

···

On Thu, Jan 31, 2013 at 12:21 AM, Emil Ivov <emcho@jitsi.org> wrote:

Hey Paul,

What client are these messages coming from? Do you also have the problem
when talking to the official AIM client?

Emil

On 31.01.13, 00:18, Paul Esteves wrote:
> Good Afternoon,
>
> I am using Jitsi 1.0 build 3967 for Windows 7 x64. I have tried both
> the 32 bit adn 64 bit versions.
>
> My issue is that all my IM's coming in from AIM are displaying
> <html><body><font face="arial">hi</font></body></html> instead of just
hi.
>
> I've tried disable smileys and inprivate messaging but i am still seeing
> the html code.
>
> Google talk messages show up fine as do all the pop up notifications
>
> Please let me know any other information I can provide.
>
> Thanks,
> Paul Esteves

--
https://jitsi.org


#5

Does such an option exist in jitsi?

···

On Wed, Jan 30, 2013 at 6:49 PM, <singub+all@gmail.com> wrote:

Hi,

its not new that jitsi does not translate (all) html formatting (like the
<br> which is send by pidgin). Jitsi does also not strip tags. In aim/icq
with the orginal client you have the ability to style your text and send
the styles with it. There is also the option to ban all styling from
incomming messages. [1]

[1] http://www.icq.com/support/icq_8/posts/ignore/en

Regards
Carsten

On Thu, Jan 31, 2013 at 12:21 AM, Emil Ivov <emcho@jitsi.org> wrote:

Hey Paul,

What client are these messages coming from? Do you also have the problem
when talking to the official AIM client?

Emil

On 31.01.13, 00:18, Paul Esteves wrote:
> Good Afternoon,
>
> I am using Jitsi 1.0 build 3967 for Windows 7 x64. I have tried both
> the 32 bit adn 64 bit versions.
>
> My issue is that all my IM's coming in from AIM are displaying
> <html><body><font face="arial">hi</font></body></html> instead of just
hi.
>
> I've tried disable smileys and inprivate messaging but i am still seeing
> the html code.
>
> Google talk messages show up fine as do all the pop up notifications
>
> Please let me know any other information I can provide.
>
> Thanks,
> Paul Esteves

--
https://jitsi.org