[jitsi-users] (again) problems after upgrading jistsi


#1

hello,

again i am facing problems after upgradind jitsi to

ii jitsi-archive-
keyring 1.0.1 all The
public key for the Jitsi packages repository
ii jitsi-meet 1.0.3121-
1 all WebRTC JavaScript video conferences
ii jitsi-meet-prosody 1.0.2856-
1 all Prosody configuration for Jitsi Meet
ii jitsi-meet-web 1.0.2856-
1 all WebRTC JavaScript video conferences
ii jitsi-meet-web-config 1.0.2856-
1 all Configuration for web serving of
Jitsi Meet
ii jitsi-videobridge 1064-
1 amd64 WebRTC compatible Selective
Forwarding Unit (SFU) .

no erros and no questions have shown up during the upgrade process.

when i try to start a conference a box

"
Waiting for host ...

The conference <name> has not yet startet. If you are
the host then please authenticate. Othertwise,
please wait for the host to arrive.
    [I am the host]
"
after clicking [I am the host], i am presented a login box.
this is perfectly ok, but after entering my credentials (which are
accepted (entering a wrong password results in "Error \n Incorrect
username or password"), the "Waiting for host .." box is displayed
again and i cannot find a way to leave this endless loop.

this behaviour seems to be independet of the browser (tried firefox,
chrome and iridium).

authentication is against an openldap server, jitsi runs on debian
stretch (9.4) and none of the config files was changed by me after the
last working conf.

auhentication has worked fine on a previous version (unsure which) of
jitsi.

i can remember, i ran into a similar problem after a previous upgrade
but i cannot remember how i got out of it.

it would be nice if there would be anyone to help me out.

thanks in advance

···

--
gustav


#2

hello again,

i just discovered: a simple browser reload (after i entered my
credentials and the "Waiting for host .." box is displayed for the
second time will break the auth-loop and jitsi meet will work.

···

--
regards, gustav

On Fri, 2018-06-08 at 13:33 +0000, Gustav Spellauge wrote:

hello,

again i am facing problems after upgradind jitsi to

ii jitsi-archive-
keyring 1.0.1 all The
public key for the Jitsi packages repository
ii jitsi-meet 1.0.3121-
1 all WebRTC JavaScript video
conferences
ii jitsi-meet-prosody 1.0.2856-
1 all Prosody configuration for Jitsi
Meet
ii jitsi-meet-web 1.0.2856-
1 all WebRTC JavaScript video
conferences
ii jitsi-meet-web-config 1.0.2856-
1 all Configuration for web serving of
Jitsi Meet
ii jitsi-videobridge 1064-
1 amd64 WebRTC compatible Selective
Forwarding Unit (SFU) .

no erros and no questions have shown up during the upgrade process.

when i try to start a conference a box

"
Waiting for host ...

The conference <name> has not yet startet. If you are
the host then please authenticate. Othertwise,
please wait for the host to arrive.
    [I am the host]
"
after clicking [I am the host], i am presented a login box.
this is perfectly ok, but after entering my credentials (which are
accepted (entering a wrong password results in "Error \n Incorrect
username or password"), the "Waiting for host .." box is displayed
again and i cannot find a way to leave this endless loop.

this behaviour seems to be independet of the browser (tried firefox,
chrome and iridium).

authentication is against an openldap server, jitsi runs on debian
stretch (9.4) and none of the config files was changed by me after
the
last working conf.

auhentication has worked fine on a previous version (unsure which) of
jitsi.

i can remember, i ran into a similar problem after a previous upgrade
but i cannot remember how i got out of it.

it would be nice if there would be anyone to help me out.

thanks in advance

--
gustav
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users