[jitsi-users] After upgrading Focus is not authenticating anymore


#1

Hi there

Today I have upgraded Jitsi-Meet. The problem is after upgrade user focus is not authenticating anymore and I'm not able to figure out why. Have somebody faced this issue?

Cheers

···

Enviado desde mi Huawei


#2

I ran into that issue also where I get focus retry message pop up when I
try to get LDAP working with guest anonymous on the latest stable build I
end up reverting back. It seems like latest stable breaks a few things, at
the least the thing i know that works on previous stable version:

···

On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net < freakazoid@riseup.net> wrote:

Hi there

Today I have upgraded Jitsi-Meet. The problem is after upgrade user focus
is not authenticating anymore and I'm not able to figure out why. Have
somebody faced this issue?

Cheers

Enviado desde mi Huawei
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-john-


#3

Yeah, I had to re-install everything from clean in order to solve this issue. It’s a pity.

Cheers.

···

On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net freakazoid@riseup.net wrote:

Hi there

Today I have upgraded Jitsi-Meet. The problem is after upgrade user focus is not authenticating anymore and I’m not able to figure out why. Have somebody faced this issue?

Cheers

Enviado desde mi Huawei


users mailing list

users@jitsi.org

Unsubscribe instructions and other list options:

http://lists.jitsi.org/mailman/listinfo/users
-john-


#4

Did anybody tried the unstable branch? Is the problem reproduced there?

···

On Thu, Sep 15, 2016 at 5:43 PM, freakazoid@riseup.net <freakazoid@riseup.net> wrote:

Yeah, I had to re-install everything from clean in order to solve this
issue. It's a pity.

Cheers.

Enviado desde mi Huawei

-------- Mensaje original --------
Asunto: Re: [jitsi-users] After upgrading Focus is not authenticating
anymore
De: John Finding
Para: Jitsi Users
CC:

I ran into that issue also where I get focus retry message pop up when I
try to get LDAP working with guest anonymous on the latest stable build I
end up reverting back. It seems like latest stable breaks a few things, at
the least the thing i know that works on previous stable version:

On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net > <freakazoid@riseup.net> wrote:

Hi there

Today I have upgraded Jitsi-Meet. The problem is after upgrade user focus
is not authenticating anymore and I'm not able to figure out why. Have
somebody faced this issue?

Cheers

Enviado desde mi Huawei
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-john-

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#5

On build 293 (latest unstable) I was able to reproduce. I'm using 'internal-plain' rather than ldap on the authenticated domain but it looks like the same broken behavior. Downgrading to build 288 appears to fix the issue.

···

________________________________
From: users <users-bounces@jitsi.org> on behalf of Damian Minkov <damencho@jitsi.org>
Sent: Friday, September 16, 2016 7:09 AM
To: Jitsi Users
Subject: Re: [jitsi-users] After upgrading Focus is not authenticating anymore

Did anybody tried the unstable branch? Is the problem reproduced there?

On Thu, Sep 15, 2016 at 5:43 PM, freakazoid@riseup.net <freakazoid@riseup.net> wrote:

Yeah, I had to re-install everything from clean in order to solve this
issue. It's a pity.

Cheers.

Enviado desde mi Huawei

-------- Mensaje original --------
Asunto: Re: [jitsi-users] After upgrading Focus is not authenticating
anymore
De: John Finding
Para: Jitsi Users
CC:

I ran into that issue also where I get focus retry message pop up when I
try to get LDAP working with guest anonymous on the latest stable build I
end up reverting back. It seems like latest stable breaks a few things, at
the least the thing i know that works on previous stable version:

On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net > <freakazoid@riseup.net> wrote:

Hi there

Today I have upgraded Jitsi-Meet. The problem is after upgrade user focus
is not authenticating anymore and I'm not able to figure out why. Have
somebody faced this issue?

Cheers

Enviado desde mi Huawei
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-john-

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#6

Thanks for the confirmation!

···

On Fri, Sep 16, 2016 at 9:27 AM, John Lightfoot <john@vizhn.com> wrote:

On build 293 (latest unstable) I was able to reproduce. I'm using
'internal-plain' rather than ldap on the authenticated domain but it looks
like the same broken behavior. Downgrading to build 288 appears to fix the
issue.

________________________________
From: users <users-bounces@jitsi.org> on behalf of Damian Minkov
<damencho@jitsi.org>
Sent: Friday, September 16, 2016 7:09 AM
To: Jitsi Users
Subject: Re: [jitsi-users] After upgrading Focus is not authenticating
anymore

Did anybody tried the unstable branch? Is the problem reproduced there?

On Thu, Sep 15, 2016 at 5:43 PM, freakazoid@riseup.net > <freakazoid@riseup.net> wrote:

Yeah, I had to re-install everything from clean in order to solve this
issue. It's a pity.

Cheers.

Enviado desde mi Huawei

-------- Mensaje original --------
Asunto: Re: [jitsi-users] After upgrading Focus is not authenticating
anymore
De: John Finding
Para: Jitsi Users
CC:

I ran into that issue also where I get focus retry message pop up when I
try to get LDAP working with guest anonymous on the latest stable build I
end up reverting back. It seems like latest stable breaks a few things,
at
the least the thing i know that works on previous stable version:

On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net >> <freakazoid@riseup.net> wrote:

Hi there

Today I have upgraded Jitsi-Meet. The problem is after upgrade user
focus
is not authenticating anymore and I'm not able to figure out why. Have
somebody faced this issue?

Cheers

Enviado desde mi Huawei
_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-john-

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#7

@Damian, Since the stable link is no longer updated, is 288 a stable build?

···

On Fri, Sep 16, 2016 at 7:55 AM, Damian Minkov <damencho@jitsi.org> wrote:

Thanks for the confirmation!

On Fri, Sep 16, 2016 at 9:27 AM, John Lightfoot <john@vizhn.com> wrote:
> On build 293 (latest unstable) I was able to reproduce. I'm using
> 'internal-plain' rather than ldap on the authenticated domain but it
looks
> like the same broken behavior. Downgrading to build 288 appears to fix
the
> issue.
>
>
>
> ________________________________
> From: users <users-bounces@jitsi.org> on behalf of Damian Minkov
> <damencho@jitsi.org>
> Sent: Friday, September 16, 2016 7:09 AM
> To: Jitsi Users
> Subject: Re: [jitsi-users] After upgrading Focus is not authenticating
> anymore
>
> Did anybody tried the unstable branch? Is the problem reproduced there?
>
> On Thu, Sep 15, 2016 at 5:43 PM, freakazoid@riseup.net > > <freakazoid@riseup.net> wrote:
>> Yeah, I had to re-install everything from clean in order to solve this
>> issue. It's a pity.
>>
>> Cheers.
>>
>> Enviado desde mi Huawei
>>
>>
>> -------- Mensaje original --------
>> Asunto: Re: [jitsi-users] After upgrading Focus is not authenticating
>> anymore
>> De: John Finding
>> Para: Jitsi Users
>> CC:
>>
>>
>> I ran into that issue also where I get focus retry message pop up when
I
>> try to get LDAP working with guest anonymous on the latest stable
build I
>> end up reverting back. It seems like latest stable breaks a few things,
>> at
>> the least the thing i know that works on previous stable version:
>>
>> On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net > >> <freakazoid@riseup.net> wrote:
>>>
>>> Hi there
>>>
>>> Today I have upgraded Jitsi-Meet. The problem is after upgrade user
>>> focus
>>> is not authenticating anymore and I'm not able to figure out why. Have
>>> somebody faced this issue?
>>>
>>> Cheers
>>>
>>> Enviado desde mi Huawei
>>> _______________________________________________
>>> users mailing list
>>> users@jitsi.org
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/users
>>
>>
>>
>>
>> --
>> -john-
>>
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-john-


#8

I do not see 288 anywhere at: https://download.jitsi.org/jitsi/debian/
or https://download.jitsi.org/stable/. So it is not in the stable
repo.
This link is updated: https://download.jitsi.org/stable/.

···

On Fri, Sep 16, 2016 at 2:48 PM, John Finding <findingjohn@gmail.com> wrote:

@Damian, Since the stable link is no longer updated, is 288 a stable build?

On Fri, Sep 16, 2016 at 7:55 AM, Damian Minkov <damencho@jitsi.org> wrote:

Thanks for the confirmation!

On Fri, Sep 16, 2016 at 9:27 AM, John Lightfoot <john@vizhn.com> wrote:
> On build 293 (latest unstable) I was able to reproduce. I'm using
> 'internal-plain' rather than ldap on the authenticated domain but it
> looks
> like the same broken behavior. Downgrading to build 288 appears to fix
> the
> issue.
>
>
>
> ________________________________
> From: users <users-bounces@jitsi.org> on behalf of Damian Minkov
> <damencho@jitsi.org>
> Sent: Friday, September 16, 2016 7:09 AM
> To: Jitsi Users
> Subject: Re: [jitsi-users] After upgrading Focus is not authenticating
> anymore
>
> Did anybody tried the unstable branch? Is the problem reproduced there?
>
> On Thu, Sep 15, 2016 at 5:43 PM, freakazoid@riseup.net >> > <freakazoid@riseup.net> wrote:
>> Yeah, I had to re-install everything from clean in order to solve this
>> issue. It's a pity.
>>
>> Cheers.
>>
>> Enviado desde mi Huawei
>>
>>
>> -------- Mensaje original --------
>> Asunto: Re: [jitsi-users] After upgrading Focus is not authenticating
>> anymore
>> De: John Finding
>> Para: Jitsi Users
>> CC:
>>
>>
>> I ran into that issue also where I get focus retry message pop up when
>> I
>> try to get LDAP working with guest anonymous on the latest stable build
>> I
>> end up reverting back. It seems like latest stable breaks a few
>> things,
>> at
>> the least the thing i know that works on previous stable version:
>>
>> On Thu, Sep 15, 2016 at 2:14 PM, freakazoid@riseup.net >> >> <freakazoid@riseup.net> wrote:
>>>
>>> Hi there
>>>
>>> Today I have upgraded Jitsi-Meet. The problem is after upgrade user
>>> focus
>>> is not authenticating anymore and I'm not able to figure out why.
>>> Have
>>> somebody faced this issue?
>>>
>>> Cheers
>>>
>>> Enviado desde mi Huawei
>>> _______________________________________________
>>> users mailing list
>>> users@jitsi.org
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/users
>>
>>
>>
>>
>> --
>> -john-
>>
>>
>> _______________________________________________
>> users mailing list
>> users@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/users
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users
>
> _______________________________________________
> users mailing list
> users@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/users

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users

--
-john-

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users