[jitsi-users] (1) Incoming message notification preference being reset (2) webcam stays enabled


#1

Hi all,

Using the latest stable jitsi build (2.2.4603.9615) @ win7 64 bit,
standalone PC, admin rights.

Point (2) is fairly obvious, it was reported already, once the webcam is
used (even if I just open the tab in the options) I have to reboot
before the cam turns off.

Point (1) is also already reported in https://trac.jitsi.org/ticket/719,
but marked as closed/worksforme. It's a sneaky issue because it usually
doesn't happen, but it's definitely still there.

* If you go to options -> events and remove both the icon in the
messagebox column as well as the checkmark for the "Incoming message"
event, everything is fine (no notifications, although I have general ->
Use task bar / dock alerts enabled).
* If you restart jitsi, everything is still fine.

But since installing jitsi today I have had 4 times already that
suddenly notifications start appearing again, and when I look in the
settings the checkmark is set again, as well as the icon in the message
column!

I'll keep an eye on whether I can spot any triggering situations, but a
code inspection as to what can touch that setting is probably easier
than black box guessing.

- Daniel


#2

Point (2) does not occur in the latest nightly (2.3.4882-x64). I guess
we're not really supposed to be running the stable version instead of
the nightly, it's like ancient :wink:

Didn't fiddle enough with (1) on the old version, but will keep an eye
out with this nightly..

- Daniel

ยทยทยท

On 5-10-2013 19:41, Daniel wrote:

Hi all,

Using the latest stable jitsi build (2.2.4603.9615) @ win7 64 bit,
standalone PC, admin rights.

Point (2) is fairly obvious, it was reported already, once the webcam is
used (even if I just open the tab in the options) I have to reboot
before the cam turns off.

Point (1) is also already reported in https://trac.jitsi.org/ticket/719,
but marked as closed/worksforme. It's a sneaky issue because it usually
doesn't happen, but it's definitely still there.

* If you go to options -> events and remove both the icon in the
messagebox column as well as the checkmark for the "Incoming message"
event, everything is fine (no notifications, although I have general ->
Use task bar / dock alerts enabled).
* If you restart jitsi, everything is still fine.

But since installing jitsi today I have had 4 times already that
suddenly notifications start appearing again, and when I look in the
settings the checkmark is set again, as well as the icon in the message
column!

I'll keep an eye on whether I can spot any triggering situations, but a
code inspection as to what can touch that setting is probably easier
than black box guessing.

- Daniel

_______________________________________________
users mailing list
users@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/users


#3

You can turn off the chat history for the "special" gmail.com contact
that notifies you of new mail, but this setting is not saved across jini
restarts.

- Daniel