Jitsi update server down?

Here is what I’m getting

xxx@jitsi:~ sudo apt-get update Hit:1 http://us.archive.ubuntu.com/ubuntu bionic InRelease Hit:2 http://us.archive.ubuntu.com/ubuntu bionic-updates InRelease Hit:3 http://security.ubuntu.com/ubuntu bionic-security InRelease Hit:4 http://us.archive.ubuntu.com/ubuntu bionic-backports InRelease Hit:5 http://nginx.org/packages/mainline/ubuntu bionic InRelease Ign:6 https://download.jitsi.org stable/ InRelease Err:7 https://download.jitsi.org stable/ Release Cannot initiate the connection to download.jitsi.org:443 (2001:660:2402::22). - connect (101: Network is unreachable) Could not connect to download.jitsi.org:443 (130.79.200.22), connection timed out [IP: 130.79.200.22 443] Reading package lists... Done E: The repository 'https://download.jitsi.org stable/ Release' no longer has a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. xxx@jitsi:~

Ah here we are Download.jitsi.org unreachable

Worked for me some 5 min ago.
Slow, but worked…

The issue is still reproduced on my side.

apt update
Hit:1 http://is.archive.ubuntu.com/ubuntu bionic InRelease
Hit:2 http://is.archive.ubuntu.com/ubuntu bionic-updates InRelease
Hit:3 http://is.archive.ubuntu.com/ubuntu bionic-backports InRelease
Hit:4 http://security.ubuntu.com/ubuntu bionic-security InRelease
Ign:5 https://download.jitsi.org stable/ InRelease
0% [Connected to download.jitsi.org (130.79.200.22)]
Err:6 https://download.jitsi.org stable/ Release
Could not wait for server fd - select (11: Resource temporarily unavailable) [IP: 130.79.200.22 443]
Reading package lists… Done
E: The repository ‘https://download.jitsi.org stable/ Release’ no longer has a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Seven new updates just showed up and I have this problem again…

Also seeing this here.

Hi, I have the same issue today.
FYI, I’m using a Microsoft Azure VM, no issue to retreive updates from other repos as you can see below

apt-get update
Hit:1 http://azure.archive.ubuntu.com/ubuntu bionic InRelease
Hit:2 http://ppa.launchpad.net/bigbluebutton/support/ubuntu bionic InRelease
Hit:3 http://azure.archive.ubuntu.com/ubuntu bionic-updates InRelease
Get:4 http://azure.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
Hit:5 http://ppa.launchpad.net/certbot/certbot/ubuntu bionic InRelease
Ign:6 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.4 InRelease
Hit:7 http://repo.mongodb.org/apt/ubuntu xenial/mongodb-org/3.4 Release
Hit:8 http://ppa.launchpad.net/rmescandon/yq/ubuntu bionic InRelease
Hit:9 http://security.ubuntu.com/ubuntu bionic-security InRelease
Hit:10 https://deb.nodesource.com/node_8.x bionic InRelease
Hit:11 https://ubuntu.bigbluebutton.org/xenial-220 bigbluebutton-xenial InRelease
Err:13 https://download.jitsi.org stable/ InRelease
  Cannot initiate the connection to download.jitsi.org:443 (2001:660:2402::22). - connect (101: Network is unreachable) Could not connect to download.jitsi.org:443 (130.79.200.22), connection timed out
Fetched 74.6 kB in 30s (2,462 B/s)
Reading package lists... Done
W: Failed to fetch https://download.jitsi.org/stable/InRelease  Cannot initiate the connection to download.jitsi.org:443 (2001:660:2402::22). - connect (101: Network is unreachable) Could not connect to download.jitsi.org:443 (130.79.200.22), connection timed out
W: Some index files failed to download. They have been ignored, or old ones used instead.

Same issue while installing Jitsi 2.1-164 on Ubuntu 18.04 -
(through DigitalOcean marketplace)

Could not connect to download.jitsi.org:443 (2001:660:2402::22), connection timed out Could not connect to download.jitsi.org:443 (130.79.200.22), connection timed out

Can you share your /etc/apt/souces.list file ? I believe you need to have the apt-get install apt-transport-https package installed.

I am using Debian 10 and can’t reproduce this.