Jitsi torture video missing

Hi everyone,
I have set up a cloud based Jitsi environement based on this fantastic tutorial: Tutorial: Loadtesting Jitsi with MalleusJitsificus on a Selenium Grid
I have got everything working, except the input of the video. I used both the fakeVideoStreamy4m and the FourPeople one, but no success there. I am running selenium grid v 3.141.59 and Chrome /Driver 87 on multiple 18.04 Ubuntu Desktop clients. The sound is working.
I even checked if teh path to the video is correct and that camera is allowed for the URL, but there is still no camera output shown.
Thanks for teh help, Tim
chromevid

Hi everyone,
I got the video at least working a little be using a different video, the fakeVideoStream.y4m and the Four people one where not picked up by Chrome. Neverthe less the new video is runnign for maybe 2s, then the browser crashes on every device with the message “camera not accessible”. Does anyone have a solution for that? I tried Ubuntu and Debian as a client system but no change.
Thanks