Jitsi Token Auth and Prosody package updates

Ubuntu 18.04 packages are listing an update when I run apt (as described here: Where to see changes/fixes implemented in upgrades?) I didn’t want to hijack that thread, but had a question regarding upgrading Prosody with trunk 747 installed. I’m assuming I don’t want to update any Prosody packages in order to keep the authentication tokens working with trunk 747? Is that correct? Its unfortunate that this dependency is here, but will work around it if this is the case. Can someone confirm that I should not update this package?

jicofo/stable 1.0-544-1 all [upgradable from: 1.0-541-1]
jitsi-meet/stable 2.0.4416-1 all [upgradable from: 2.0.4384-1]
jitsi-meet-prosody/stable 1.0.3992-1 all [upgradable from: 1.0.3969-1]
jitsi-meet-tokens/stable 1.0.3992-1 all [upgradable from: 1.0.3969-1]
jitsi-meet-turnserver/stable 1.0.3992-1 all [upgradable from: 1.0.3969-1]
jitsi-meet-web/stable 1.0.3992-1 all [upgradable from: 1.0.3969-1]
jitsi-meet-web-config/stable 1.0.3992-1 all [upgradable from: 1.0.3969-1]
jitsi-videobridge2/stable 2.1-169-ga28eb88e-1 all [upgradable from: 2.1-164-gfdce823f-1]

Ref: https://github.com/jitsi/lib-jitsi-meet/blob/master/doc/tokens.md

Currently jwt tokens works only with that trunk version or prosody 0.11.

thank you, so I likely shouldn’t update prosody.