Jitsi sip not supported by Ubuntu 18.04


#1

Hello,
When jitsi sip, it will be supported by java 10 JRE, because earlier it worked correctly on Ubuntu 14.04, and after switching to Ubuntu 18.04 it hangs on the welcome screen during the launch of NimbuzzAvatars.
Greetings from Poland