Jitsi reconnected again and again

hey, I have successfully install jitsi and its http-bind working properly, but still i am unable to use it. because its reconnecting. here is the java script logs for reference… please help me out

meet/http-bind?room=test:1 Failed to load resource: net::ERR_NAME_NOT_RESOLVED

Have you set the correct websocket domain in /etc/jitsi/videobridge/jvb.conf?

e.g.

videobridge {
    http-servers {
        public {
            port = 9090
        }
    }
    websockets {
        enabled = true
        domain = "your.site.hostname:443"
        tls = true
    }
}

yes… here is the jvb.conf

videobridge {
http-servers {
public {
port = 9090
}
}
websockets {
enabled = true
domain = “meet:443”
tls = true
}
}

domain = “meet:443”

You might want to replace “meet” with the hostname of your server.

That domain is used to build the URL for /http-bind, and by setting it as just “meet” the client is trying to access https://meet/http-bind which does not have a resolvable hostname hence the error message that you quoted.

Jitsi installed but its working in local network only, what i have to do to make it work globally

what i have to do to make it work globally

What specific problems are you having when accessing it over the internet? Are users not able to join the room, or can they see other participants but no audio/video? What errors do you see in the js console?

no audio/video ,only we can send text messages…

Any errors in js console?

Is your server hosted in the same network as your local users (where audio/video works)?
Is UDP port 10000 accessible to internet users?

Yes hosted in same network where local users audio/video works,and also port 10000 allow in firewall
image

So your host firewall is not blocking 10000/udp, but that is still not guaranteed that it will be accessible to users from a different network.

This might help:

Yes i have checked, udp port working ,but still same issue persist…

Are the local address and the remote adress the same?
Both the local and remote clients should use the same address while connecting