Jitsi.org water mark showing again

Hi i am using jitsi meet external API(meet.jit.si) in my web portal since last 6 months. Everything was working fine. but since last 7days Jitsi.org Watermark is showing in video screen(Jitsi team has put a new build). i had configured everything to hide it in
interfacesConfigoverwrite{
SHOW_JITSI_WATERMARK: false,
JITSI_WATERMARK_LINK: ‘’,
SHOW_WATERMARK_FOR_GUESTS: false,
SHOW_BRAND_WATERMARK: false,
BRAND_WATERMARK_LINK: ‘’,
}

but nothing working. but it was working. i don’t know , should i write something extra in interfacecofigOverwrite section . please help…

This is happening for me too. Can someone please advise?

I believe this is due to the following changeset which disabled the watermark related config options from interfaceConfigWhitelist.js:

If you are using the public meet.jit.si instance you can apparently no longer hide the Jitsi logo.

Thanks for your reply.
We hope the Jitsi Team will enable the water mark related config options from the interfaceConfigWhitelist.js very soon.

Not that I’d have any background information but as this has apparently been a deliberate change I presume it is here to stay.