Jitsi only listening on udp6 port 10000 and not udp4

Hello,

I am trying to understand what is preventing Jitsi from listening on udp4/10000.

netstat -an shows udp6 listening:
udp6 0 0 10.0.0.46:10000 :::*

Operating system is Ubuntu. Does anyone know what would prevent this from listening on udp4 and how to resolve?

TIA

EDIT: disabling IPV6 in Ubuntu does now show it listening properly but now Jitsi is broken.
udp 0 0 10.0.0.46:10000 0.0.0.0:*
EDIT2: changing org.jitsi.videobridge.rest.jetty.host from :: to the IP address fixed.

You can add the ‘-p’ flag to netstat (you’ll need sudo) to see which process has bound the port.

Boris

did you solve it ?

I tried adding org.jitsi.videobridge.rest.jetty.host=MYIP to the
“sip-communicator.properties” but no change after restarting the service. This is with videobridge2 and nginx.

If I shutdown the bridge service the ports stop, when I restart they reconnect to udp6. I tried disabling ip6 (ubuntu 18), but that did not work either.