Jitsi on ec2 , colibri not working using FQDN

Hello,

I have installed jitsi on AWS ec2 and have security groups which allow inbound custom tcp connections on port 8080. This server has a FQDN so that it can be accessed on internet. I have enabled colibri .

When I try curl -v http://localhost:8080/colibri/stats on ec2 localhost then it works.
However when I try curl -v http://:8080/colibri/stats from my laptop , i get connection refused . Here is full error details

curl -v http://:8080/colibri/stats

  • Trying …

  • TCP_NODELAY set

  • Connection failed

  • connect to port 8080 failed: Connection refused

  • Failed to connect to port 8080: Connection refused

  • Closing connection 0

curl: (7) Failed to connect to port 8080: Connection refused

Is there a local firewall, something like UFW?

I also had the same problem. Do you have a solution?

Same problem here, previously the machine worked fine until last week I upgraded to the latest stable release, and now I cannot get to Colibri stats interface anymore. Any idea why or is there change around this area in the latest stable release?

Same problem here. After Upgrade last week colibri stopped working from network, only on localhost.

The solution is :

Thanks, works.
But changed something? It worked before without these lines.