Jitsi not working with more than two users

I have followed all the steps.

here is my sip-communicator.properties

org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=77.68.12.56
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=77.68.12.56
org.ice4j.ice.harvest.DISABLE_AWS_HARVESTER=true
org.jitsi.videobridge.ENABLE_STATISTICS=true
org.jitsi.videobridge.STATISTICS_TRANSPORT=muc
org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=localhost
org.jitsi.videobridge.xmpp.user.shard.DOMAIN=auth.meet.meteortutors.com
org.jitsi.videobridge.xmpp.user.shard.USERNAME=jvb
org.jitsi.videobridge.xmpp.user.shard.PASSWORD=yK13cNM9
org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=JvbBrewery@internal.auth.meet.meteortutors.com
org.jitsi.videobridge.xmpp.user.shard.MUC_NICKNAME=cb3f4583-235e-4ef8-914e-fffeb35b8b18

and 10000/udp port is opened…

still I’m facing the issue

this is the URL

Are you behind a NAT? If so, you additionally need to forward that port 10000/UDP.

2 Likes

@Freddie

Yes… it’s IONOS VPS… just realized I have to open the port from there too! :smiley:

Thanks a lot for saving my life :smiley:

I been pulling my hair for a week! lol

Can you give me url where i can learn how to forward port in NAT?
sorry for my poor network knowledge.

it depends on your hosting provider… in IONOS check the screenshot

1 Like

There’s really no specific URL as the process can vary depending on your setup. If you’re behind a router (e.g. hosting your Jitsi server at home), you’ll need to go into your router settings, look for the port forwarding section and forward the necessary ports to your Jitsi server’s local IP address. If you’re using a hosting provider, you have to look for their firewall/ports section and you’ll need to do the same from there.

2 Likes

If you are using NAT, I am surprised your Public address is the same as your Local address, I would have expected them to be different?

Network address translation - Wikipedia
https://www.ionos.com/digitalguide/server/know-how/nat-how-network-address-translation-works/
https://www.ionos.com/help/server-cloud-infrastructure/firewall-policies/creating-a-firewall-policy/
https://www.ionos.com/digitalguide/server/configuration/remote-access-for-network-storage/

Hello, I am unable to do meeting for more than two users. When three or more users join meeting audio and Videos Goes.

How to forward the port in GCP

google cloud?

try this…

I am forgetting to forward the rules. Great Thank You