Jitsi meet Websocket not enabled

Hi, I have jitsi meet working fine with default config, but I need to use websocket, I tried https://github.com/jitsi/jitsi-videobridge/blob/master/doc/web-sockets.md but on the console I see “Stream resume enabled, but WebSockets are not enabled” there is something I missing?

Nope, there are two options for websockets, one is to replace the datachannel which docs you are using, direct communication with jvb. https://github.com/jitsi/jitsi-meet/blob/master/config.js#L337

And there is another one to replace bosh and use websockets, and the print you see is that one. https://github.com/jitsi/jitsi-meet/blob/master/config.js#L34