Jitsi Meet Video Frame

Hi,
When playing a video with screen sharing, the video is cut off more frames than the original. How do I get it to play like the original?

It’s so serious that you can’t even see the video. Please tell us a solution for this.

Hi,

You would need access to the Jitsi server so you can change configurations.

I don’t think the standard settings are designed for sharing video via screen sharing, which is why there is an option to share a YouTube video.

I hope someone with more knowledge can explain better, but my understanding is that these are the setting you need to modify. And you might find more information if you do a search on this forum for “desktopSharingFrameRate”.

/etc/jitsi/meet/[your-domain-name]-config.js

    // Optional desktop sharing frame rate options. Default value: min:5, max:5.
    // desktopSharingFrameRate: {
    //     min: 5,
    //     max: 5
    // },