Jitsi meet torture, no video/audio

I have installed Jitsi on a CentOS 7 server (8 cpu cores and 24GB mem) for a non-profit so they can stay connected during corona crisis. It is working, but still need to improve settings for bigger meetings. Therefore I have setup jitsi meet torture for testing. I can make it work for the part to simulate participants in a room, but I don’t get the fake audio/video stream working. It stays dark. Can this be due to some settings in global config? When I and other real people are in the room the audio/video from the real people is working (not muted). Have tried to adjust the code (in MalleusJitsificus.java), and set relative path to absolute path to the file, but also not working. Any more thoughts on this?

For testing I run code:
mvn -Dthreadcount=5 -Dorg.jitsi.malleus.conferences=1 -Dorg.jitsi.malleus.participants=2 -Dorg.jitsi.malleus.senders=2 -Dorg.jitsi.malleus.audio_senders=2 -Dorg.jitsi.malleus.duration=30 -Dorg.jitsi.malleus.room_name_prefix=“mytestroom” -Djitsi-meet.tests.toRun=MalleusJitsificus -Dremote.resource.path=/var/www/jitsi-meet/test/jitsi-meet-torture -Djitsi-meet.instance.url=https://jitsi.example.com test

Webparticipants are opening URL like these trough te tests: https://jitsi.example.com/mytestroom0#config.disabledNS=true&config.testing.noAutoPlayVideo=false&config.disableAEC=true&config.analytics.disables=true&config.p2p.enabled=true&config.requireDisplayName=false&config.gatherStats=true