Jitsi Meet token installation fail

Distributor ID: Ubuntu
Description: Ubuntu 16.04.5 LTS
Release: 16.04
Codename: xenial

root@ip-172-31-20-78:/etc/cron.weekly# sudo dpkg -i prosody-trunk_1nightly607-1~trusty_amd64.deb
Selecting previously unselected package prosody-trunk.
dpkg: considering removing prosody in favour of prosody-trunk …
dpkg: yes, will remove prosody in favour of prosody-trunk
(Reading database … 64717 files and directories currently installed.)
Preparing to unpack prosody-trunk_1nightly607-1~trusty_amd64.deb …
Unpacking prosody-trunk (1nightly607-1~trusty) …
Setting up prosody-trunk (1nightly607-1~trusty) …
Installing new version of config file /etc/init.d/prosody …
Installing new version of config file /etc/logrotate.d/prosody …
Installing new version of config file /etc/prosody/prosody.cfg.lua …
Generating a 2048 bit RSA private key
…+++
…+++
writing new private key to ‘/etc/prosody/certs/localhost.key’

Processing triggers for man-db (2.7.5-1) …
Processing triggers for systemd (229-4ubuntu21.15) …
Processing triggers for ureadahead (0.100.0-19) …
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly#
root@ip-172-31-20-78:/etc/cron.weekly# apt-get install jitsi-meet-tokens
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
jitsi-meet-tokens : Depends: prosody-trunk (>= 1nightly747) but 1nightly607-1~trusty is to be installed or
prosody-0.11 but it is not installable or
prosody (>= 0.11.2)
E: Unable to correct problems, you have held broken packages.

Install prosody trunk 747, not 607.