Jitsi-meet server stuck on reconnecting time to time with this new Jicofo logs

Everything was working fine for past few months until now.
I checked all logs in Jiconf from previous logs none of them has the logs info as below which is the log from when the issue happens.
Any idea?

Jicofo 2018-12-11 23:04:36.867 WARNING: [57] org.jitsi.jicofo.BridgeSelector.handleEvent().542 Unable to handle bridge event for: jitsi-videobridge.x.x.x.com

Jicofo 2018-12-11 20:54:42.785 SEVERE: [70] org.jitsi.jicofo.discovery.DiscoveryUtil.discoverParticipantFeatures().139 Failed to discover features for 94225@conference.jitsi-videobridge.x.x.x.com/4cf858e3 assuming default feature set.

Jicofo 2018-12-11 23:04:36.864 WARNING: [92] org.jitsi.jicofo.JvbDoctor.log() Health check failed on: jitsi-videobridge…x.x.com error: Component unavailable

Jicofo 2018-12-11 23:04:36.865 INFO: [57] org.jitsi.jicofo.BridgeSelector.removeJvbAddress().260 Removing JVB: jitsi-videobridge…x.x.com

Jicofo 2018-12-11 23:04:36.865 SEVERE: [57] org.jitsi.jicofo.JitsiMeetConferenceImpl.log() One of our bridges failed: jitsi-videobridge…x.x.com
Jicofo 2018-12-11 23:05:24.915 INFO: [11] org.jitsi.impl.configuration.ConfigurationServiceImpl.log() failed to find jitsi-defaults.properties with class loader, will continue without it.

Jicofo 2018-12-11 23:05:25.145 INFO: [11] org.jitsi.jicofo.BridgeSelector.init().599 Bridge failure reset threshold: 300000

Jicofo 2018-12-11 20:54:42.785 SEVERE: [70] org.jitsi.jicofo.discovery.DiscoveryUtil.discoverParticipantFeatures().139 Failed to discover features for 94225@conference.x.x.x.com/4cf858e3 assuming default feature set.

What does bridge logs say?

JVB 2018-12-10 07:19:35.128 INFO: [3415771] org.ice4j.ice.ConnectivityCheckClient.log() Pair failed: 172.31.12.41:10000/udp/host -> 192.168.238.227:53517/udp/host (stream.RTP)
JVB 2018-12-10 07:19:35.149 INFO: [3415771] org.ice4j.ice.ConnectivityCheckClient.log() Pair failed: 172.31.12.41:443/tcp/host -> 192.168.238.227:9/tcp/host (stream.RTP)
VB 2018-12-10 07:20:04.972 INFO: [3415893] org.ice4j.ice.ConnectivityCheckClient.log() Pair failed: 172.31.12.41:10000/udp/host -> 192.168.233.106:38425/udp/host (stream.RTP

Around time as Jicofo logs fail message in JVB:

JVB 2018-12-10 23:04:33.736 FINE: [59] org.jitsi.videobridge.xmpp.ComponentImpl.log() RECV:
JVB 2018-12-10 23:04:36.864 FINE: [161] org.jitsi.videobridge.xmpp.ComponentImpl.processIQ() (serving component ‘JitsiVideobridge’) Processing IQ (packetId 8Sydj-638497):
JVB 2018-12-10 23:04:36.864 FINE: [161] org.jitsi.videobridge.xmpp.ComponentImpl.processIQRequest() (serving component ‘JitsiVideobridge’) Processing IQ request (packetId 8Sydj-638497).
JVB 2018-12-10 23:04:36.864 FINE: [161] org.jitsi.videobridge.xmpp.ComponentImpl.log() RECV:
JVB 2018-12-10 23:04:36.864 INFO: [161] org.jitsi.videobridge.Videobridge.log() CAT=stat create_conf,conf_id=acfe976fb5593231 conf_name=null,logging=false,conf_count=1,ch_count=0,v_streams=0
JVB 2018-12-10 23:04:36.878 FINE: [161] org.jitsi.videobridge.xmpp.ComponentImpl.log() SENT:

JVB 2018-12-11 20:54:42.788 FINE: [59] org.jitsi.videobridge.xmpp.ComponentImpl.processIQ() (serving component ‘JitsiVideobridge’) Processing IQ (packetId 8Sydj-699752): <parameter value=“800”

Thank you

Nothing useful can be seen in this logs.

Put entire jvb.log here
https://drive.google.com/file/d/1jArc2M5s2p5UsYaqhs4R85FPSIuGhznb/view?usp=sharing

Put entire jicofo.log here
https://drive.google.com/file/d/1dIZMypt4vMWItuFdTIBqF57kE8azz_2s/view?usp=sharing