Jitsi-meet-prosody broken on debian 11?

Hi,

On debian 11 buster.
Tried to upgrade from jitsi-meet-prosody_1.0.6447-1_all.deb to jitsi-meet-prosody_1.0.6644-1_all.deb , but it wouldn’t install. jitsi-meet-prosody_1.0.6600-1_all.deb failed too.
Error: Sub-process /usr/bin/dpkg returned an error code (1)

Reverted back to 1.0.6447 and everything seems to be working. Other packages are 6644 except jitsi-meet-prosody now.

Similar issues anyone? Using prosody 12.1