Jitsi-meet - older versions for Ipad 4 still available?

I have an Ipad 4 (last possible IOS 10.3.4). Now I want to use jitsi with it. Unfortunately the jitsi-meet version available in the app store needs IOS 11. Is there any chance to get somewhere an older version which is still working on Ipad 4?
Thanks for any help!
Christoph

1 Like