Jitsi Meet not working (no chat, no audio, no video) with ISPConfig

Hi Jitsi-team,

I’m currently having some trouble getting Jitsi meet to work properly on my server.
I’ve installed it on a Debian 10.6 using the default debian package (installed using apt-get).
Everything seems to be fine, all the services are starting fine and I can open the web page.
But unfortunately, I cannot start the video or the audio connection from my computer to the jitsi server.
Also, when typing something into the chat window, that text does not appear.

The following log entries are created in…
/var/log/syslog:

Oct  3 16:06:13 rootserver prosody[822]: conference.meeting.xxxx.de:muc_domain_mapper                      #033[1;33mwarn#033[0m#011Session filters applied
Oct  3 16:06:13 rootserver prosody[822]: c2s55635e980070                                                      #033[1minfo#033[0m#011Client connected
Oct  3 16:06:13 rootserver prosody[822]: c2s55635e980070                                                      #033[1;33mwarn#033[0m#011No stream features to offer
Oct  3 16:06:13 rootserver prosody[822]: c2s55635e980070                                                      #033[1minfo#033[0m#011Client disconnected: connection closed
Oct  3 16:06:15 rootserver prosody[822]: conference.meeting.xxxx.de:muc_domain_mapper                      #033[1;33mwarn#033[0m#011Session filters applied
Oct  3 16:06:15 rootserver prosody[822]: c2s55635e567170                                                      #033[1minfo#033[0m#011Client connected
Oct  3 16:06:15 rootserver prosody[822]: c2s55635e567170                                                      #033[1;33mwarn#033[0m#011No stream features to offer
Oct  3 16:06:15 rootserver prosody[822]: c2s55635e567170                                                      #033[1minfo#033[0m#011Client disconnected: connection closed

/var/log/jitsi/jicofo.log:

WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by org.dom4j.io.SAXContentHandler (file:/usr/share/jicofo/lib/dom4j-1.6.1.jar) to method com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser$LocatorProxy.getEncoding()
WARNING: Please consider reporting this to the maintainers of org.dom4j.io.SAXContentHandler
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release

I think I did not yet fully understand the infrastructure and the dependencies, so I currently don’t know how and where to continue debugging.
What could be the reason for my problems? What can I check?

Best regards,
Thomas

This guide here solved my problems: