Jitsi Meet not working at all - from 3pm

I don’t know if it is the same for anybody… but Jitsi is not working nor on my browsers or on the iOS app…

What is happening?


Where are you located? Might be a regional issue because it works for me - just checked.

@Jerome_Chouraqui same here.
you are in France ?
For me yes.

My own Jitsi server and meet.jit.si don’t work.
I can create some rooms, can invite guys but there is only one thing that works :
The first user can be eared by the other, but everyone else is mute same for Webcam.
I tried with iOS and Browser (Edge and Brave and Chrome) with different IP addresses.

I made a good session at 15h00 (3PM) that last 1 hour but then i had to make another one at 19h00 (7PM) it’s at this moment that i saw something breaked.

But i am a lot confuse why my own instance don’t work, does my own server have to make calls to meet.jit.si to work ?

I updated my own Jitsi to the latest version of Jitsi but it don’t work either.

EDIT : Testing with Firefox works ! LOL this is the first time i saw that .
I made a call this three Apps :
1 on Firefox
1 on Brave
1 on iOS

Between Firefox and iOS everything works, mic, webcam great. But on the Brave Browser i saw everyone with the mute logo. I think Google have something to do with that, like a chrome option to enable. I will try with ungoogled chromium

What version of Google Chrome (Brave) are you running?

It works with Firefox / iOS / UnGoogled Chromium
So the culprit is all Browser with Chrome Base.

For Your Information : My version of Brave is Version 1.7.98 Chromium: 81.0.4044.113
I don’t know if it’s the latest i will test with an Old Chrome and a New Chrome

Edit : i just downloaded .deb of Google Chrome 83.0.4103.116-1 it works, now i will download the last one.
Strange i just install Chrome 97 and it works…
So maybe Jit.si repaired something or i don’t get it.
My Brave Browser isn’t up to date but it’s the last version for my repo 1.7.98 but on the website we are on 1,34.80
I will see with my client tomorrow if they still have this bug.