Jitsi meet not work with more than 2 particpants

Hello, I installed jitsi meet on virtual machine (ubuntu). The app works fine but when more than 2 participants are joined to room video and audio stop working but chat messaging still working.

Please help me to solve the problem.

Note: I use jitsi on my local network, all devices are connected from my local network.

/etc/jitsi/videobridge/sip-communicator.properties

org.ice4j.ice.harvest.NAT_HARVESTER_LOCAL_ADDRESS=...
org.ice4j.ice.harvest.NAT_HARVESTER_PUBLIC_ADDRESS=...

I added the above configuration, and I set the both address to localhost but still not working

Does it work with 3 participans?
Is there a container?

no it works with 2 participants only, and there is no container

Do you mean the local IP address or “localhost”?

I tried localhost and local ip

Do you connect to the address which was set during the installation?

I installed it manually

grep server_name /etc/nginx/sites-enabled/*.conf

Is this the address while you connecting to the server?

Get me no such file or directory

there is no .conf file in /etc/nginx/sites-enabled , the server name is jitsi.karmac.com and I am connecting to server using this IP

Is there any guide you followed while installing?

I installed jicofo and jvb using apt get , and not from source but only I installed jitsi meet project from source.

So you didn’t apply the following part?

cd /etc/nginx/sites-enabled
ln -s ../sites-available/jitsi.example.com jitsi.example.com

of course I applied it, I told you jisti works fine with 2 particpants.

sites-enabled contains file with server name “jitsi.karmac.com