Jitsi_Meet not answer the coming-in SIP call


#1

I installed latest release jitsi-meet accroding to quick-install.md (contain letsencrypt.)
All Jitsi components on the same machine. (prosody, jicofo ,jigasi, JVB…)
But I have a freeswitch sip server on the other machine in LAN.
I input sip account and password when installing jigasi with apt-get -y install jigasi.

after all of that. I can open a conference with chrome . But when I use SIP phone to call Freeswitch(IVR)–>conference ID number. I can see " initializing call " in web client. but after a while ,it show me " is NO_answer" then disconnected.

I use the same methord to install jitsi-meet several months ago, it works fine.
then I reinstall the old release jitsi-meet_1.0.2794-1 and jigasi_1.0-175 And there is no problem.

So is there any configration need to be set for the new release ?


#2

Can you check jigasi logs when this happens?


#4

Thank you for your quickly reply, I have paste the log above.
Can you help me the review it.


#5

org.jitsi.meet.ComponentMain.call().323 not-authorized, host:localhost, port:5347

Probably the conponent secret doesn’t match in jigasi config file and prososy one.


#6

hi,damencho,thank you.
I have changed the secret,but it still not answer the call.

Wo~~
I reinstall the whole system ,and jitsi-meet , and jigasi (enable trust mode)
It works now.

But I can hear the strong sound of electric current flow in telephone side .
My telephone also registried on the freeswitch, and call IVR to meeting.
(I have test 2 telephone call each other and no noise.)

Do you have some suggestion about this noise?


#7

Where can I find these files? I am having the same problem.


#8

This is dues to some codecs. Try changing the codecs used for that account.